Blue squiggly lines

Updated on 02-09-2015 in R9 290 Series
9 on 01-08-2015

I have a royalking 290 and just installed windows 10 and everything seems fine (still prefer windows 7) anyways after playing a few games for a bit then turning the computer off i came back about an hour later and turned it on and the screen displayed everything the same except there was blue squiggly lines all over the back ground, not when white was displayed but only where dark colors were, so the desktop was black so all over the desktop were these blue marks, im not over clocking and it was fine before this, is this driver related or video card related?

  • Liked by
Reply
0 on 05-08-2015

Anyone have any idea?

  • Liked by
Reply
Cancel
0 on 07-08-2015

Hi Socrates, which driver version are you using? And have you tried to completely swipe the old driver using DDU and re-install this new driver: http://support.amd.com/en-us/download/desktop?os=Windows+10+-+64 
If this does not solve the problem please contact us at [email protected] for direct contact with our support team. Thanks!

  • Liked by
Reply
Cancel
0 on 07-08-2015

Hi im using the latest video drivers for the card on windows 10 which would be 15.7.1 and i used DDU to remove all drivers and installed that one, it seems to happen randomly, i cant replicate it on my own, it just sort of happens sometimes when i reboot or just start up the comp the next day.

  • Liked by
Reply
Cancel
0 on 26-08-2015

unfortunately we hear more “weird” issues with WIN10.
It seems that users who used the upgrade from WIN7/8 to WIN10 have more issues than those who just did a clean install of WIN10. Maybe that is worth a try …

  • Liked by
Reply
Cancel
0 on 26-08-2015

Actually i did a fresh install, either way ever since i started this reply i havent had it happen again, and i actually have dropped windows 10 and am now back on windows 7 as i find it plays my games much better then 8 , 8.1 or 10

  • Liked by
Reply
Cancel
0 on 26-08-2015

Actually i did a fresh install, either way ever since i started this reply i havent had it happen again, and i actually have dropped windows 10 and am now back on windows 7 as i find it plays my games much better then 8 , 8.1 or 10

  • Liked by
Reply
Cancel
0 on 27-08-2015

aha, so there are more people like me 😉

  • Liked by
Reply
Cancel
0 on 27-08-2015

Ya man, games like gat v and such run smooth as butter on windows 7, but 8 and up and they look washed out and run like there at 30fps even though it says 59,

  • Liked by
Reply
Cancel
0 on 02-09-2015

tanks for the feedback

  • Liked by
Reply
Cancel