CAC-1070 and 1170 HDMI 2.0 adapter feedback topic.

Updated 53 mins ago in Adapters and Cables
354 on 14-01-2016

At Club 3D we’re very interested in your feedback and experiences with the new CAC-1070 and 1170 HDMI 2.0 adapters. These adapters are the first ‘real’ 4K60 HDMI 2.0 adapters available and although we have tested them with a variety of hardware configurations it’s impossible for us to test with all graphics solutions and HDMI 2.0 display devices. So feel free to share your experiences, comments and issues in this topic.

User John from the US has built himself a Hackintosh with multiple screens and wrote a short review on his experiences with the CAC-1070. Read it here: http://blog.rhcp011235.me/club3d-display-port-to-hdmi2-0-adapter-best-thing-on-earth/

  • Liked by
Reply
0 on 14-01-2016

btw.. the CAC-1170 here is a Rev A0-0, FW 7.0e

 

  • Liked by
Reply
Cancel
3 on 14-01-2016

Hi!

Here I have a AMD Radeon HD7950, Panasonic CXW754 series UHDTV and this hdmi cable 3m deleyCON 3m HDMI Kabel HDMI 2.0 / 1.4a (and the CAC-1170).

In Win10 I can change the settings to 3840×2160 60p but then I got no image… no signal info on the Pana available, a black screen.
If I switch back to 30Hz all is fine.

So what should I try next… which cable should I buy?!

Best regards,
Stephan

on 15-01-2016

Hi Xinrag, most of our testing has been done with Hawaii (290/ 290X) and Fiji (Fury X/ Nano) cards. Earlier GCN cards like the Tahiti based 7950 should work but have not been through extensive testing. 
Which driver version are you using? And have you tried creating a custom resolution in the driver interface? 
If that’s not working, there is a firmware update available for the 1070/ 1170 which enhances EDID reading and compatibility. Can you send us a short email at [email protected] or leave your email address here than our support team can forward you the new firmware + instructions for update. Thanks!

on 15-01-2016

Hello RoyalKing,
I was using the amd catalyst 15.11.1 beta driver and after that the the “Crimson Edition 15.2” (Display Driver version 15.30.1025.1001) which is atm the latest (searched on http://support.amd.com/en-us/download for my hd7900 series card).
Right now I have not tried custom resolitions. I will send you an email now…
Best regards, Stephan

on 18-01-2016

Hi!
Very strange, interesting… meanwhile I have installed amds “Crimson Edition 16.1 Hotfix” and shortly after that I saw there a game starting with 3840×2160 at 60p. And now I was able to set the desktop to 60Hz, too.
Is it possible that the hotfix release of the gpu driver fixes some problems?
But besides this I am interested in a fw update.
Best regards,
Stephan

Show more replies
  • Liked by
Reply
Cancel
3 on 15-01-2016

Couldn’t get it to work, and I tried everything. I returned mine to Amazon today. I tried it with 2 computers (1 NVIDIA and 1 AMD) , 4 HDMI cables, 4 different AMD driver versions, two different 4K TVs, and a whole bunch of goofy tricks people on forums suggested…NOTHING WORKED!

on 15-01-2016

That’s unfortunate to hear. We are aware of some compatibility issues mainly with older GPUs (and architectures). Can you share which GPUs are in your systems and model numbers of the 4K TV’s you’ve been trying with? Thanks!

on 15-01-2016

R9 290x, NVIDIA Quadra 4000, Vizio p502ui-b1, Vizio M50-C1

on 26-01-2016

I have no feedback on a Quadro 4000 series but am certain that it runs in a R9 290X
I do however have seen many issues with Vizio TV’s. Did you get any feedback form Vizio already ?

Show more replies
  • Liked by
Reply
Cancel
0 on 15-01-2016

I am very interested in the new firmware… somebody get it already?

  • Liked by
Reply
Cancel
13 on 16-01-2016

I have the CAC 1070 Rev A0-00 on a GTX 680.  When plugged in, I can’t get a 60hz output.  The Nvidia control panel shows that it is an hdmi output instead of displayport.  I’m guessing the adapter is not using its active mode or doesn’t present that to the GPU.  Where can I get the new firmware to test?

on 26-01-2016

you can get that by sending an email to [email protected]

on 26-01-2016

Okay, got a few insights after playing around with the CAC 1070 adapter.

Setup:
Windows 7
Nvidia drivers v 361.43
2x Nvidia GTX 680
Dell 3007WFP via DVI
Dell 2007WFP via DVI
Samsung UN55JU6500 connected through a Denon AVR-X4100W

New or old firmware made no difference.  Originally I had SLi enabled, which forced me to connect all three monitors to the same graphics card.  Nvidia drivers only allow output through one graphics card when SLi is enabled.  This only offered me [email protected] through the adapter, which was detected as HDMI and not Displayport.  Disabling SLi and then attaching the adapter to the other graphics card enables [email protected].  It seems like there’s a limitation (at least with my graphics cards) where Displayport output is not enabled unless it is the only display attached or there is a maximum total output bandwidth.

In any case, it seems like a limitation either with Nvidia’s drivers or the graphics cards. Adapter works fine.

on 28-01-2016

Your post gives me hope. I have a 670 but I get garbage coming out of the adapter. Pray tell, have you loaded updated firmware on your adapter?

on 28-01-2016

I discovered the limitations before I loaded the updated firmware.  The firmware makes no difference.

Disconnect all your other monitors if you have them.  Disable SLi if you have that.

on 30-01-2016

I have the exact same problem as unphased. I have a single GTX 670 conected to an LG tv but I get nothing but red or white garbage.

on 03-02-2016

i heard that it sometimes also helps that if you connect 2 screens, to connect the tv thru adapter as second screen, so not as main …

on 15-02-2016

I’ve since bought myself a GTX 980Ti which is a 900 series card which has HDMI 2.0. Works directly with my TV. I can confirm that it works wonderfully and eliminates the need for this product. Which appears to have only been tested on AMD GPU’s anyway!

Besides, I am certainly not interested in adding more input lag either. 

The Sony TV has bricked itself the next day, but that’s a separate issue entirely. (Death to Android!)

on 16-05-2016

what? this adaptor introduces lag? I need to fix my mouse and everything else  from laggin on 30hz

on 19-09-2016
I have the CAC 1070 Rev A0-00 on a GTX 680.  When plugged in, I can’t get a 60hz output.  The Nvidia control panel shows that it is an hdmi output instead of displayport.  I’m guessing the adapter is not using its active mode or doesn’t present that to the GPU.  Where can I get the new firmware to test?From hkscfreak

 
Another casualty here. I just bought a GTX 680 in anticipation that the CAC-1070 will work on it to get me [email protected]. All it gave me is a red blank screen and boot up bleepings. Other output ports works fine, but no [email protected] because those are HDMI 1.4 or DVI ports. I’ll have to sell that graphics card at a loss. 

on 21-09-2016

Hi Catbert and hkscffeak,

It often helps to un-install the graphics driver completely. Especially by using update-feature for drivers, old files remain in the register that could be “in the way”.

Please uninstall the Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned.

When you system does not allow you to do that, you can also use a program like DDU to remove such software:

http://www.wagnardmobile.com/DDU/

When done please download and install latest driver for your card yourself here for your card (don’t let Windows or any other auto-installer do that).

on 24-09-2016

I cannot even boot with the adapter. How am I supposed to do anything on the driver side?

on 06-04-2017
I cannot even boot with the adapter. How am I supposed to do anything on the driver side?From catbert

Does the GPU work with other monitors? I never had issues of the sort that you are describing.

on 07-04-2017

GTX680 is kepler based Graphics ? Problem sounds like i have heard from other Nvidia Kepler Based Graphics Card user …

Show more replies
  • Liked by
Reply
Cancel
2 on 16-01-2016

Hi i have 2015 macbook pro 15, with intel iris pro graphics ( 5200). I am unable to get beyond 1080p 60. i get a green bar at the top of a black screen at any resolution beyond 1080p at any refresh rate. 

Is my laptop incompatible, Will club 3d make an updated version in the future that resolves this issue?

on 26-01-2016

Hi Prazal, please try setting the color depth to 8bit and perhaps a firmware update will help you. For that send an email to [email protected]

on 01-05-2016

How can you do that ? As far as I know that was only possible on old versions of OSX, on el capitan or yosemite there is no option, isn’t it ?

Show more replies
  • Liked by
Reply
Cancel
2 on 18-01-2016

Hello..

This is a known issue judging by the Amazon reviews, and easy to solve but i still need to ask for help:

I have a CAC-1170 adapter. I also have a LG 4K TV.
However when using the adapter the TV goes dark every few seconds (like it turns the screen off momentarily). 

I read in amazon reviews this issue is easily solved via CAC-1170 firmaware upgrade –> can anybody in Club 3D help me please?   (i wrote using the support form but didnt yet get a reply).

cheers
Eduardo

on 01-05-2016

Eduardo, I have the LG UF770V 55″ what tv do you have? Also what pc do you have?

I have the same adaptor, macbook pro 15″ late 2013, I have tried with a macbook mid 2015 brand new, it still doesn’t work. …

on 06-11-2016

Firmware update makes no difference

Show more replies
  • Liked by
Reply
Cancel
3 on 18-01-2016

Hi Eduardo, your email was replied from [email protected]

on 18-01-2016

Super! 

thank you very much for the new Firmware – worked like a charm-
the adapter is awesome UHD Deep Color at 60Hz – perfect. 
Really Great – i ve been waiting for this adapter long time.

small note: in the email i received (i also wrote this back in the email) it mentioned 

" most probably you need to set the Ultra HD Color to enabled manually in the setting of the TV for that HDMI2.0 port." -- in fact with this setting turned off the adapter does not need the update to work perfectly. Meaning you can use the adapter at 60Hz in a LG 4K if you do not turn on HDMI UHD Deep Color (i am yet to see the difference between deep color on and off), if however you want to use LG UHD Deep Color then the Firmware update is needed. 

Thank you again for great support and GREAT PRODUCT

Eduardo
on 19-01-2016

I have the same problem except that i have a Samsung HU 6900 and CAC-1070. can you help ?

on 04-03-2017

Eduardo, how did you apply the Firmware update using a Mac? I need this update too, but I don’t have access to a PC. Also, anybody at Club-3D please reply to my e-mail asking for the update.

Show more replies
  • Liked by
Reply
Cancel
1 on 18-01-2016

I have a late 2015 iMac with an AMD 390. I got the adapter from amazon and tried it on my 4K M class 43 in TV and all i am getting is [email protected]. I’ve been reading people having problems with Vizio TVs but that was over a week ago, was the issue fixed? 
Thanks.

on 25-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

Show more replies
  • Liked by
Reply
Cancel
11 on 19-01-2016

Having trouble with the XBR830c Sony 4k TV on the 4k60p

Using an 18Gbps redmere cable from monoprice.

Tried a couple tried and true QA steps, but can’t seem to figure out any configuration where it works.
 
A00
7oe

on 20-01-2016

further info

did a clean install of the “latest windows drivers” from AMD

Driver Packaging Version
15.301.1201-151223a-297971C

on 25-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

on 25-01-2016

Thanks MST1407

Is the firmware ‘update’ a beta/pre release type version?

on 25-01-2016

Nope more likes à whql type 😉

on 26-01-2016

Ok, good to hear.

I have now updated the FW succesfully and will reply if my issue is resolved.

on 05-02-2016

I’m having trouble on the same television, but with Nvidia; occasional hints of success but I can never get it to stick. I’m trying to reduce my emi noise around the cable (currently could well be a problem) and waiting on the firmware update. Had any success?

on 07-02-2016
I’m having trouble on the same television, but with Nvidia; occasional hints of success but I can never get it to stick. I’m trying to reduce my emi noise around the cable (currently could well be a problem) and waiting on the firmware update. Had any success?From TratosDM

Still no success, especially at 4:4:4 

on 20-04-2016
on 21-05-2016

qingolden of course it can lol, it can at 4:4:4 as well. It was rated a 10 for pc monitor on rtings.com http://ca.rtings.com/tv/reviews/sony/x830c

I‘m having an issue with this adapter and the x830c as well using a GTX760, however when using just an hdmi cable, I can get 4k @ 60hz, but when I try this adapter only 30hz shows up. Not sure how 60hz shows up when using only an HDMI cable as I don’t recall the 760 having HDMI 2.0 which is why I ordered this adapter, but got the TV before receiving the adapter and seems to work without it, although mouse is a bit laggy at times which I thought was due to bandwidth issue, and thought this adapter would fix. Apparently Not.

on 25-05-2016

I have this same TV 43×830, in addition to the 55×850 and cannot get either one of them to do 60hz with this adapter. Has anyone had any luck? So far my request for the firmware update has gone ignored.

on 19-07-2016

I have the XBR65X850C and an amd r7 260 and no joy at 4k 60 or 1980P 120. Hope there is a fix soon. theis resolutions are the reason I bought this monitor and adapter.

Show more replies
  • Liked by
Reply
Cancel
2 on 19-01-2016

I am having issues with my two CAC-1170 adapters on the Intel HD Graphics 4600 platform – I still cannot achieve 60Hz at 3840 x 2160 resolution.

I have enabled UHD Color on my Samsung UE48JU7500 2015 Series TV and it has made no difference – I’ve even tried it on other HDMI ports on the TV as well as setting the device to “PC” but this didn’t work either.

I’ve got two PC’s, a custom built machine with the ASRock Q87M vPro, I have double checked and confirmed this has DP 1.2, I also have a Dell OptiPlex 7020 PC, this has DP 1.2 as well.  Both PC’s have the Intel i5-4590 CPU (http://ark.intel.com/products/80815/Intel-Core-i5-4590-Processor-6M-Cache-up-to-3_70-GHz)

As you can see on the ARK, the Intel HD 4600 Graphics definitely supports 3840×[email protected] over the DisplayPort so I am now baffled what to do as I have no other graphics card to try these adapters on.

Please can you advise or tell me how I flag this up with Club3D support directly? The Club3D site for the CAC-1070 definitely says it is compatible with Intel Graphics solutions:
Supports AMD, Nvidia® and Intel® HD/ Iris™ graphics solutions

Can I possibly try the new firmware?

Thanks

on 26-10-2016

I’m in a similar situation.  I’ve got the following:

Processor: Intel(R) Xeon(R) CPU E3-1225 v3 @ 3.20GHz
Processor Speed: 3193 MHz
Processor Graphics in Use: Intel(R) HD Graphics P4600

This is attached to a Samsung un43ku6300.  I am not even given a 60p option in the Intel configuration screen (attempting to set a custom resolution of even 31p leads to a blank screen).

Any ideas?

on 27-10-2016

Please check for latest Graphics Driver for your HD P4600 Graphics, the CPU should be able to support 4K 60Hz output. Samsung TV UHD Color set to Enable and make cusotme resolution in the Intel Graphics Driver for 3840x2160p 60Hz with timeing standard set to CVT-Reduced Blanking (RB).

Show more replies
  • Liked by
Reply
Cancel
1 on 22-01-2016

I can’t get this adapter to work on my Intel NUC6i5SYK/SYH on either Windows 10 or OpenELEC 7.0 beta. I would love to give the firmware a go.

Please make the firmware downloadedable through the support section of the site.

on 25-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

Show more replies
  • Liked by
Reply
Cancel
0 on 22-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

  • Liked by
Reply
Cancel
1 on 22-01-2016

I can’t seem to get this working.

Windows 10
Nvidia GTX750 (361.41)
Vizio M43-C1
CAC-1070 FW 7.0e

Any advice?  I have seen people suggest 4:2:0 is required with Vizio, but that is not presented as an option in the Nvidia control panel for me (only RGB, 4:4:4, and 4:2:2).  I would like to get this working, but I also don’t want to spend hours banging my head as others seem to have.

My guess is that 4:2:0 is required for Vizio (which would be unfortunate as you can do this over HDMI 1.4 [email protected] Hz) and that the adapter is not advertising that 4:2:0 is supported to the video card so it is not an option that can be selected.

on 25-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

Show more replies
  • Liked by
Reply
Cancel
12 on 23-01-2016

Samsung UN55HU6830
XFX R9 290X
Monster Cable 5ft 22gbps HDMI
Windows 7 64-bit

I can not get this adapter to work with UHD Color mode enabled. I can get 3840×[email protected] 4:2:0 only with UHD Color mode turned off.

Set to 8bpc
Updated TV firmware
Tried all HDMI ports
Tried PC mode
Tried different GPU drivers (Currently Crimson 16.1)

When I turn UHD Color mode on, the desktop briefly shows in-between intermittent black screens and “no signal”/”mode not supported” messages, continuously.

I would like to try the firmware update for the adapter.

on 25-01-2016

For anyone who thinks they need a Firmware update please send an email to [email protected]

on 26-01-2016

I did the firmware update and UHD Color mode now works, however, it’s still not 4:4:4 pixel format. There are no options or settings to change the pixel format in Windows through DisplayPort. The options are available through HDMI only, so I don’t know what to do now.

on 26-01-2016

Hi R0llinlacs, you set the color depth to 8Bit ?

on 26-01-2016

Yes, it’s set to 8bit.

I’ve tried older catalyst drivers, updated TV firmware, tried every HDMI input, PC mode, game mode, UHD Color mode, nothing seems to work. I can only get 4:4:4 pixel format at 30hz.

on 27-01-2016

some users mention that in there setup driver 15.11.1 seems to work well …
http://www.guru3d.com/files-details/amd-catalyst-15-11-1-beta-driver-download.html

on 27-01-2016

or update the bios of the graphics card …

on 01-02-2016

Nope, sorry, I’m done dealing with this piece of xxx, I’m returning it.

Today I turned on my computer to get “mode not supported”. Rebooted, still nothing. Tried HDMI and no signal. Rebooted again and this piece of xxx adapter wiped the EDID from my computer. Gave me 640×480 and “monitor not connected”.

I had to put the xxx xxxx Windows disk in to get signal from HDMI. Now my computer recognizes the monitor again. An entire xxxxx hour wasted out of my day just to get a xxx xxxx simple xxxxxxxx signal to my monitor.

xxxx this adapter and xxxx Club3d. I’m getting my money back and you can keep this problem-causing piece of xxxx.

on 02-02-2016

I advise you to restrain from using such strong language to prevent your message from ending up in the spam filter.
Also it is simply impossible for the Adapter to “wipe the EDID for your computer”. The adapter cannot give executable’s  to the PC, it is only able to pass on information in that direction. 
Really sorry to hear you are having such issues, and our sincere apologies for any inconvenience the product might have caused you. Most certainly not our intention.

on 14-02-2016

BUYER BEWARE

THIS ADAPTER FRIED THE HDMI BOARD ON MY TV

BUYER BEWARE

on 15-02-2016

Hi r0llinlacs,

You are free to your opinion of course, however please keep your remarks realistic.I am quite sure that everyone knows/understands that this adapter is just passing thru and/or converting a video/audio signal and not capable of frying anything, nor is it capable of wiping edid info from your system.
I am truly sorry that you could not get it to work and for any inconvenience that may have caused, which is of course most certainly not our intention.

on 16-02-2016

It didn’t wipe any EDID, it only killed 3 of my 4 HDMI’s. It’s not coincidence after hotplugging the HDMI from the adapter tens of times for a week that 3 of my 4 HDMI’s die. The TV worked perfect for over a year until I used this (already problematic) adapter for only a week. It’s electrical, anything is possible, I know from experience. I’m not mad, I have the extended warranty, but it might be something you’d want to look into.

on 16-02-2016

Don’t get me wrong, we take all issue seriously and will most certainly look at all feedback we receive, so thanks for that.

Show more replies
  • Liked by
Reply
Cancel
1 on 26-01-2016

Success: 4K 60Hz 4:4:4 on Mac Pro 5,1 2010

I have the following set-up:
Mac Pro (Early 2009 upgraded with 5,1 mid 2010 firmware) Mac OS 10.10.5 with GTX 980 graphics (standard PC-version) -> DisplayPort -> 
Club 3D CAC-1070 adapter Rev A0-00 FW 70 1552 -> 
HDMI 2/DVI input -> Samsung UE48JS9005 (Curved Euroversion with quantum dot LCD panel)

After switching the TV control HDMI UHD Color to On I am getting full 4K 60Hz 4:4:4

Thanks Club 3D!

on 26-01-2016

thanks for the feedback

Show more replies
  • Liked by
Reply
Cancel
5 on 29-01-2016

I have a P502UI-B1E and an R9 280X. My experience with this adapter has been nothing but a headache and would love to just get it working, but I’m afraid I’m just going to have to get a refund for this thing. The most aggravating part is how much of a good word I had put out for this thing and it doesn’t even do what it’s advertised to do. I got it as far as dxdiag telling me it was running in 60hz, but when I start up a game, I lose picture. I’d like to also note that when I plug the cable into the adapter, the options to change pixel formats goes away and when it’s in the HDMI port, it only displays 4:4:4 and 4:2:2 as options. Sent an email to support but haven’t gotten anything.

on 29-01-2016

Hi DeathofChaos, thank you for your feedback. Before concluding that the adapter doesn’t do what it’s advertised to do, please bear in mind that the firmware in this (advanced) adapter needs to establish a handshake between a very wide variety of hardware. Our HDMI 2.0 adapters are the first to ship globally in volume. This is new technology, although it has been extensively tested and we wish it would work perfect in any configuration it doesn’t. But based on the feedback we get it does a great job for most customers, enabling functionality they did not have before.

At this moment many of the support questions we receive are concerning users who try to get 4K60 working on a Vizio TV. The recent firmware update for the adapter did resolve some of the Vizio issues so updating the firmware update is definitely worth a try. It’s also possible there may be other causes for the specific issue you’re having.

Can you provide us with more info about your setup? You use an R9 280X, it most likely has an mDP output. Do you use a CAC-1070 DP to HDMI 2.0 or CAC-1170 mDP to HDMI 2.0 adapter? If you use a CAC-1070, do you have another (mDP to DP) adapter in between? What type of HDMI cable are you using? Which AMD driver version are you using?

This is all relevant information which helps us with trouble shooting and finding a solution for you. Thanks!   

on 30-01-2016

I did end up getting the firmware for the adapter today and it didn’t help. Also, I have an ASUS DirectCU II Top version of the R9 280X, it comes with 2 DVI, 1 HDMI and 1 DP. I’m using a Mediabrige Ultra Cable that’s rated for up to 18GBps speeds and is compatible for up to 240Hz refresh rates. I’d like to also note that I haven’t gotten it to successfully show 60Hz in dxdiag since the time I explained in my earlier comment. I apologize for any rudeness, I’m just extremely aggravated over this because it’s SO close to working yet it just won’t budge where it needs to. Would you happen to have heard of any fixes people have undergone pertaining my specific TV model? The firmware is (from what I gather) the newest one to date and has caused problems even for nVidia cards that have HDMI 2.0 out ports.

on 02-02-2016

Hi ,

Nope sorry we have not been able to get any feedback from Vizio, nor have i heard of any end-users receiving any help/tips/trick from Vizio. I do know that most Vizio TV’s actually only support 4:2:0 on the “HDMI2.0” port. 
Please try driver version 16.1 (latest) or 15.11, users seem to have most success with those … assuming you have WIN10

on 18-04-2016

I’d like to add that a friend recently let me try out a GTX 970 Ti card that has an HDMI 2.0 connection on it and the HDMI sent out 4K at 60hz with no problem.

on 26-04-2017

thanks for the feedback

Show more replies
  • Liked by
Reply
Cancel
0 on 29-01-2016

This user published a short ‘how to’ sharing some tips which helped him get the CAC-1070 working with his Samsung HU7505 55″ UltraHD TV: 

https://nwgat.ninja/club3d-displayport-1-2-to-hdmi-2-0-adapter-review/

  • Liked by
Reply
Cancel
1 on 01-02-2016

I was able to achieve a stable 4K/60Hz with 4:4:4 color on my nVidia Titan + CAC-1070 + Samsung JU6500 using a ferrite core EMI shielded HDMI cable.  I was only getting 4K/50Hz and unstable 4:4:4 with Amazon Basics High Speed, but with a better shielded cable and ferrite core I was able to get a stable signal at the higher bandwidth.  The Ferrite core attenuates high frequency EMI/RFI electronic noise.

http://www.amazon.com/Cmple-28AWG-Speed-Ethernet-Ferrite/dp/B0051I9OYO/ref=sr_1_3?s=aht&rps=1&ie=UTF8&qid=1454349181&sr=1-3&keywords=hdmi+cable+ferrite+cores&refinements=p_85%3A2470955011%2Cp_n_feature_keywords_browse-bin%3A6570043011

on 02-02-2016

Hi Terracode,
Thanks for the feedback.

Show more replies
  • Liked by
Reply
Cancel
1 on 01-02-2016

Setup:
Windows 7
Nvidia drivers v 361.75
2x Nvidia GTX 780
Samsung UN48JS9000

CAC 1070 Rev A0-00 FW7.0e 1552

 
I purchased your product product last week through Amazon.  Out of the box the only option I had was 8 bits at 4:2:0 at 60hz which worked without a problem. In order to get it to work at 8 bits 4:4:4 60hz I had to turn on the HDMI UHD setting on my TV.  However, when I did that I got artifacts (white dots/snowflakes) on the screen.  Do you think the new firmware will help?
 
Thanks in Advance
on 02-02-2016

worth a try, please send an email to [email protected] for that

Show more replies
  • Liked by
Reply
Cancel
2 on 02-02-2016

based on terracodes post, is there reason to believe this cable would be insufficient 

its 10ft, 18gb/second and rated for 4k60hz
https://www.monoprice.com/product?c_id=102&cp_id=10255&cs_id=1025508&p_id=13592

on 02-02-2016

Hi Jordan,
That cable looks of a good quality, it even states it is an Active Cable which is normally not necessary up to 3 Meters/10Ft. Since the Adapter is also active, perhaps the combination gets “too active” … you have a possibility to try a good quality passive cable ?

on 02-02-2016

I have a feeling that some folks that are having (cable related) issues is due to EMI interference that may be affecting the signal from the adapter to TV.  Since the CA-1070 is an active adapter, there may  be a possibility that EMI interference could be being introduced unless the adapter is filtering as well.  I can say that the cable with Ferrite Choke worked when 3 other cables worked up to a certtain point.   Some systems may not introduce as much interefence as others and also depends on if cables cross power cables from PC or other devices..
Amazon Basics Std cable: 4K/50Hz and 4:2:2 color
Amazon Basics High Speed: 4K/50Hz and 4:4:4 color (unstable)
HDMI cable with good sheiding and Ferrite Choke:  4K/60Hz and 4:4:4 color (stable)

Show more replies
  • Liked by
Reply
Cancel
1 on 06-02-2016

I have a Geforce GTX 690 and a Vizio P series 60 inch tv and I have a the same problem with the screen going black in 4k.

When I run the TV in 1080p with 120hz I get a small staticy looking bar (like a CRT TV) thats about 1/4 of an inch tall spanning across the bottom of my TV.
Cable : http://www.amazon.com/gp/product/B00SI1JA0Y?psc=1&redirect=true&ref_=oh_aui_detailpage_o02_s00
tv:  http://www.amazon.com/VIZIO-P602ui-B3-60-Inch-Ultra-Smart/dp/B00M2FBEG0/ref=sr_1_1?ie=UTF8&qid=1454799665&sr=8-1&keywords=vizio+p+series+60+inch

on 08-02-2016

Hello GoodKitty,
Vizio P series Tv is alreay a ‘chanllange”, Nvidia 600 series on itself is also quite a challange and i have not yet come across a 5 meter/20 feet cable without it being active that would actually be bale to output 18gbps, challange nr 3 so to say.
Often the Strange colors mean there is not enough bandwidth available and related to either HDMI Cable and or settings of the source/pc. The last one you can check, by setting the color depth to 8Bit and  Chroma to 4:2:0 or 4:2:2 if the software lets you …

Show more replies
  • Liked by
Reply
Cancel
3 on 08-02-2016

I just got in my CAC-1170 to connect my Mac Pro (2013, D700) to my LG 55UF7600 UHD display. In both Windows 10 (Boot Camp) and OS X (10.11.3) the most that I can get is 2160p 30hz, the same as using the HDMI 1.4 connector on the computer.

When UHD Color is disabled on the TV I’m able to get a 2160p30hz signal, however when I enable UHD Color the TV displays “No Signal”. The odd thing is that the EDID’s are matching up so that the Mac Pro is outputting a 2160p60hz signal. When I remote into the Mac Pro I’m able to see that it’s running perfectly, but the TV won’t accept it. Using SwitchResX I was able to get a 2160p60 image, but with a green cast.

I tried connecting the adapter to my Macbook Pro (late 2013 with Geforce 750M) but that brought a whole other set of challenges. The Macbook saw the display as being 7680×4320 @ 24hz. The color was fine, but I seemed permanently stuck at 24hz.

I’ll try them both in Boot Camp some more, but had no luck yesterday while attempting.

on 22-02-2016

answered the [email protected] email …

on 01-05-2016

NickZimmerman, did you had any luck ? I’m having the same issues …

on 17-05-2016

Haven’t tested it in OS X in a while, but force installing the AMD drives back in March was able to clear it up for Windows at 2160p60.

Show more replies
  • Liked by
Reply
Cancel
0 on 08-02-2016

replied the support email … hope the firmware update works …

  • Liked by
Reply
Cancel
3 on 14-02-2016

BUYER BEWARE

This adapter fried the HDMI board on my TV.

Possibly not related, but may have also killed the fans on my video card.

BUYER BEWARE

on 15-02-2016

It’s typical that our support team has not received any message from you detailing your configuration. We are aware that our adapter has compatibility issues with some (mainly Vizio) TV’s but it’s highly unlikely and unprecedented that the adapter would ‘fry the HDMI board’ on your TV.
For direct and personal support please contact us via [email protected]

on 16-02-2016

What else would cause it? I’ll send you the work order for the repair if you don’t believe me.

on 16-02-2016

Also, it’s electrical, anything can happen. So it’s coincidence that after one week of hotplugging the HDMI tens of times, three of four HDMI’s fail? That’s not coincidence, something happened.

Show more replies
  • Liked by
Reply
Cancel
0 on 16-02-2016

Still getting really consistent flickering with this adapter. sitting unused for now.

  • Liked by
Reply
Cancel
1 on 19-02-2016

Does CAC-1170 work with a Late 2013 rMBP 13′? To be used on a HDMI 2.0/HDCP2.2/60Hz 4K TV set @ full rez/60Hz. Thank you.

on 22-02-2016

Hi Maia,

Assuming you have a Intel i5-4288U CPU in your MBP with HD5100 integrated graphics, i doubt if that will work. According to Intel Specs it cannot output higher resolution on DO output than this: 3200×2000 @ 60Hz
http://ark.intel.com/products/75991/Intel-Core-i5-4288U-Processor-3M-Cache-up-to-3_10-GHz

 

Show more replies
  • Liked by
Reply
Cancel
1 on 06-03-2016

People with Intel Graphics, please read here how I got 4k 60hz working: http://insights.club-3d.com/thread/how-i-got-4k-60hz-working-with-intel-graphics/

on 09-04-2016

This worked for me!

Show more replies
  • Liked by
Reply
Cancel
1 on 03-04-2016

Hi club3d, i am interested to buy your product (CAC-1070). But before that, i would like to know whether sapphire r9 280 (links are below) works with my sharp UE630X 4k android tv (links are below)
If it works, which HDMI 2.0 cable you recommend?

Thanks 😉

http://www.sapphiretech.com/productdetial.asp?pid=C4D1B443-6105-4A63-85DE-1732CC9C443D&lang=eng
https://sharp.com.sg/web/products/prodDetail.asp?prodId=639

on 13-04-2016

Hi ZeroGravity,

R9 280 should do just fine, Sharp UE630X should have an HDMI2.0 input suited for PC connection (you might need to en-able “Advanced (color) settings” or something of that extend, for the HDMI port you are using, but should not be a problem. HDMI 2.0 Cable, is a bit tricky because i know that many cables out there claim they can do UHD or 18Gbps, but in fact many of them don’t ! I wold advise you to buy a certifed cable for use with such high resolutions, like our cac-1310
http://www.club-3d.com/index.php/products/reader.en/product/hdmi-20-high-speed-4k60hz-uhd-cable-.html

Show more replies
  • Liked by
Reply
Cancel
1 on 03-04-2016

Tried CAC-1070 on a “DD RADEON R7 260X 2GB D5 DP HDMI 2XDVI” card hoping to make 4k 60hz work. However, the max resolution allowed in Windows 10 is 1080p at 60hz although I get 4k at 30hz without the adapter in both HDMI 2.0 and HDMI 1.x 

The 4k TV is RCA 65 inch (Model: PRK65A65RQ)

Please help.

Thanks.

on 13-04-2016

did the info we emailed thru [email protected] help ?

Show more replies
  • Liked by
Reply
Cancel