CAC-1070 and 1170 HDMI 2.0 adapter feedback topic.

Updated 6 days ago in Adapters and Cables

I had Intel NUC6i5SYH (Iris 540) and LG TV40UB800T and both CAC-1170 and CAC-1310 Club3D HDMI Premium Certified 2.0 High Speed 4K/60Hz UHD Cable (CAC-1310) 30AWG 3 meter for matching as your recommendation.

The first and second day were quite good.
But the 3rd day. it appeared flickering white dots and even disconnected frequently.
the 4th day drive me nut with nearly all time disconnected.

Please instruct? Or may I return the adapter?

  • Liked by
Reply
Cancel
0 on 22-07-2016

I am having an issue where the display will output 4:4:4 chroma 4k@60hz with AMD drivers uninstalled but with the drivers installed it will only output 4:2:2 4k@60hz. In both cases the display is at 8bpc and no option to choose anything else.

I have contacted AMD support and started a topic where I posted pictures showing this behavior, this thread can be seen here:
https://community.amd.com/message/2737609

They suggested I contact Club3D for a firmware update for my CAC-1170. I have contacted Club3D through their support email page regarding this issue.

Hardware and software specs are as follows:
GPU: HD 7850 with output through miniDP port to Club3D CAC-1170 to HDMI cable to TV
Display drivers: 16.7.2 July19
OS: Windows 10 Pro 64bit
Display: Samsung UN55JS7000 connected through HDMI 1 with UHD Color setting enabled for this port and input set to “PC” mode.

Please check out the AMD support thread linked above to see the pictures and get a better idea of what is happening.

Thank you.

  • Liked by
Reply
Cancel
9 on 29-07-2016

I’m having an issue similar to @ it seems.

I’m using multiple Eizo FS2434 (Capable of YCbCr 4:4:4) and the display connected via CAC-1170 can’t use pixel format and thus don’t use YCbCr. The display connected via HDMI can. If I set the monitor to YCbCr 4:4:4 the display gets greenish since it’s receiving RGB.

My system specs:
– AMD R9 280 (drivers: 16.7.3)
– Windows 10 Pro 64bit

I’ve sent a mail to support@club-3d.com half an hour ago or so, too. Maybe a new firmware actually helps.

Hopefully you can come up with a solution.

Thanks in advance

on 29-07-2016

answered thru support email

on 29-07-2016
answered thru support emailFrom MST1407

 What version of a firmware at the moment?

on 29-07-2016

Hi, It took me days to figure mine out. The solution may be a setting on the monitor.
I put my smart 4k TV in “game” mode and turned off CEC, and it worked. keep trying different settings, color and picture. Also, try using another monitor in an hdmi port if you have one on your card.
good luck.
JC

on 29-07-2016

 What version of a firmware at the moment?
From DenisDA


Got 7.26, but it didnt help.

@ yeah, HDMI works, but sadly I have only 1 HDMI port on my graphics card … Thus I would like to be able to change the output signal to be YCbCr 4:4:4 even with the adapter.

P.S.: I’ve tried the display settings to hard, it’s annoying… The display supports YCbCr 4:4:4 and when connected directly via HDMI, AMD lets me use it.

on 29-07-2016
I’m having an issue similar to @ it seems.

I’m using multiple Eizo FS2434 (Capable of YCbCr 4:4:4) and the display connected via CAC-1170 can’t use pixel format and thus don’t use YCbCr. The display connected via HDMI can. If I set the monitor to YCbCr 4:4:4 the display gets greenish since it’s receiving RGB.

My system specs:
– AMD R9 280 (drivers: 16.7.3)
– Windows 10 Pro 64bit

I’ve sent a mail to support@club-3d.com half an hour ago or so, too. Maybe a new firmware actually helps.

Hopefully you can come up with a solution.

Thanks in advanceFrom Thranos

 
I answered this yesterday on my phone but then it asked me to log in and m entire response was lost.

To summarize:

From AMD support, the AMD drivers do not allow the use of the “Pixel Format” options under additional settings when a display is plugged in through a Displayport. Those options are only available with an HDMI connected display. I have confirmed this by plugging both a displayport and HDMI monitor into my GPU and the “Pixel Format” options become available, however you are only able to select options for the HDMI connected display.

This means for a DisplayPort connected monitor/TV there is no user-level ability to select RGB/YCbCr or 4:2:0/4:2:2/4:4:4 chroma sumbsampling settings at the display adapter. According to AMD support the display “”””SHOULD”””” output the best resolution, bit depth, and chroma settings that it can on it’s own.

As you and I have discovered this is not the case.

In my own testing I have discovered that the display detects a 4096×2160 input no matter what you have selected as the output resolution on windows control panel. The display is a 3840×2160 native resolution and when 3840×2160 is selected in control panel, the display outputs a correct aspect ratio 3840×2160 image with no overscan but still is detected as a 4096×2160 signal according to the display.

I have discovered a temporary work-around to get a true 3840×2160 4:4:4 chroma 8 bit per color image on my setup. This involves cycing the “HDMI UHD Color” setting off then back on again for my TV. The “HDMI UHD Color” setting is what enables the TV to output a full 4:4:4 4k@60hz image. Once “HDMI UHD Color” is turned back on the TV will be properly displaying a 4:4:4 chroma image and the display will correctly be detecting a 3840×2160 input unlike the 4096×2160 situation described in the paragraph above.

This is not a permanent solution however as any time the display is turned off, or the resolution is refreshed (like when starting a game or any other program that has resolution control). The TV/GPU will revert back to the detected 4096×2160 4:2:2 output until you go back and cycle “HDMI UHD Color” off then back on again. Especially inconvenient considering when cycling “HDMI UHD Color” off then back on the TV has to restart each time. This work around is not to be considered a permanent solution because of this.

This is my experience with a Samsung TV. Different models of TV my require a different work-around.

Hope this helps.

on 29-07-2016
Got 7.26, but it didnt help.@ yeah, HDMI works, but sadly I have only 1 HDMI port on my graphics card … Thus I would like to be able to change the output signal to be YCbCr 4:4:4 even with the adapter.P.S.: I’ve tried the display settings to hard, it’s annoying… The display supports YCbCr 4:4:4 and when connected directly via HDMI, AMD lets me use it.From Thranos

 
7.26 did not solve my issue either. It did however induce a intermittent flickering across the screen. Not a huge deal, but distracting. I reverted back to 7.23 firmware to correct this issue.

on 29-07-2016

 7.26 did not solve my issue either. It did however induce a intermittent flickering across the screen. Not a huge deal, but distracting. I reverted back to 7.23 firmware to correct this issue.

From li7in6

 At least I’m not having this issue … Yeah I’ve read about your workaround. Doesn’t work for me. MonInfo shows the capability to use YCbCr on all three monitors. This said, there should be some way to use it on DP, too. To make things even worse, you can see on https://pcmonitors.info/articles/correcting-hdmi-colour-on-nvidia-and-amd-gpus/ that AMDs output signal differs for YCbCr vs RGB. It differs on nvidia cards too, but its not as bad as using AMD …

on 29-07-2016

 At least I’m not having this issue … Yeah I’ve read about your workaround. Doesn’t work for me. MonInfo shows the capability to use YCbCr on all three monitors. This said, there should be some way to use it on DP, too. To make things even worse, you can see on https://pcmonitors.info/articles/correcting-hdmi-colour-on-nvidia-and-amd-gpus/ that AMDs output signal differs for YCbCr vs RGB. It differs on nvidia cards too, but its not as bad as using AMD …

From Thranos


I have found a solution for this issue:

  • Open Custom Resolution utility
  • Select the display in question.
  • In the “Detailed Resolutions” box delete all resolutions other than 3840×2160@60hz and 1920×1080@60hz
  • Select the 3840×2160@60hz option and click “Edit” under “Detailed Resolutions”
  • In the new dialog select “Timing > Automatic LCD Native”
  • Ensure that the correct 3840×2160 resolution is input under “Active”
  • Under refresh rate change to 59hz (~584 pixel clock)
  • Click “OK” then click “OK” again to exit the utility
  • Select the “restart.exe” or “restart64.exe” executable according to your OS
  • After the restart is done and you correct all your scaling and resolution settings back to the way you want them the display should be at a 3840×2160@60hz (59hz actual) and it should be displaying at 4:4:4 chroma subsampling.
  • Doing this also allows the resolution to be reverted back to by default so you do not lose 4:4:4 chroma when the TV is switched off or when resolution is refreshed by a program.

Let me know if this helps.

on 29-07-2016

 At least I’m not having this issue … Yeah I’ve read about your workaround. Doesn’t work for me. MonInfo shows the capability to use YCbCr on all three monitors. This said, there should be some way to use it on DP, too. To make things even worse, you can see on https://pcmonitors.info/articles/correcting-hdmi-colour-on-nvidia-and-amd-gpus/ that AMDs output signal differs for YCbCr vs RGB. It differs on nvidia cards too, but its not as bad as using AMD …

From Thranos

 
Also thank you Thranos. You gave me the idea.

I had used Custom Resolution Utility to overclock my Samsung monitors to 75hz and seeing it in your link gave my the idea to slightly underclock the TV to get the desired results. It worked, now I hope this, or something similar, works for you.

Show more replies
  • Liked by
Reply
Cancel
3 on 02-08-2016

Hello..

This is a known issue judging by the Amazon reviews, and easy to solve but i still need to ask for help:

I have a CAC-1070 adapter. I also have a Samsung 4K TV.
However when using the adapter the TV goes dark every few seconds (like it turns the screen off momentarily). And i can’t choose rgb color on my radeon panel, the pixel format option not appear in. if ou can help me thanks a lot

on 12-08-2016

will send you an email form support@club-3d.com

on 30-01-2017

I have the same problem… sent to me too please

on 30-01-2017

i have a x900a from 2013, i use fury x and i need to change pixel format to 4:2:0 can you help me please?

Show more replies
  • Liked by
Reply
Cancel
1 on 02-08-2016

I am using the CAC-1170 with 2015 Macbook Air and Samsung 4k 40KU6300 TV with a high quality HDMI 2.0 compliant cable. I have no flickering and the picture is amazing.

I only have 2 issues. First, if the display output is turned off by the Mac or goes to sleep the adapter will not wakeup and no image is transmitted to the TV. I must unplug and replug the mini display port connector to trigger the output to send to the TV.

Second, the TV will not retain PC mode setting on the HDMI input. I assume this is a TV thing but whenever the connection turns off or disabled, the TV switches out of PC mode. PC mode is required for 4:4:4.

on 25-08-2016

email send thru support@club-3d.com

Show more replies
  • Liked by
Reply
Cancel
4 on 24-08-2016

When connecting 4k 60 hertz TV screen is divided in half. The left side of the right bit lighter. Just randomly lost audio. Phillips pus7600,gigabyte r7 360

on 25-08-2016

Hi Revenger,

I advise you to use HDMI 1 port on the TV and make a custom resolution on the crimson driver for 3840x2160p with timing standard set to CVT-Redeuced Blanking. Please also check your HDMI Cable is capable of doing 4K at 60Hz or HDMI 2.0 or 18Gbps

on 07-09-2016

I checked all the cables. This effect is observed only when connected via cac1070. Even at a frequency of 30 hertz. TV is divided barely noticeable strip and one of the other little lighter.
Just sometimes the screen becomes covered in thin green stripes. If you connect a 4K @ 30hz hdmi-hdmi, the picture is normal.

on 21-09-2016

sorry i missed your message before :-S
i will send you an email from support@club-3d.com with firmware update.

on 21-09-2016

just saw we already fixed this over email on 18-074-2016 🙂

Show more replies
  • Liked by
Reply
Cancel

I’ve been trying to output 1440p at 60hz from crossfired 7950 cards to a Vizo p602ui-b3 4K TV using the Club3D DisplayPort to HDMI 2.0 adapter. I can set the desktop resolution to 1440 at 30hz without an issue. When I then change the monitor refresh rate to 60hz, the scaling mode in Crimson is automatically set to “center” and black borders appear on all four sides. I can change the scaling mode back to “full panel” and the black borders disappear, and the 60hz refresh rate is retained. However when I launch a game (AC Black Flag in this instance), the black borders reappear when I change the in-game resolution to 1440/60hz. I can see the scaling mode is still set to “full panel” when minimizing the game. 

I’m unable to add a 1440/60z custom resolution under “additional settings”, and enabling/disabling “GPU scaling” seems to make no difference. I also tried modifying the game profile to set display scaling to full panel under “Profile Options”, but no luck. Is there any trick I could try to get 1440/60 to work in games without the borders (rather than only the desktop), or is this more likely just a limitation of the TV?

on 02-09-2016

Hi Usernamegoeshere,

Most 4K screens do not genereate a very good picture in 1440p, most likley it will even look better in 1080p. However please do check with Vizio if such resolutions are actually supported.

Please use HDMI port 5 on the TV.
TV’s often work best by making a custom resolution in your case 2560x 1440 p with Timing Standard set to CVT-Reduced Blanking.
Please turn off GPU Scaling.

on 25-04-2017

I’m having this same problem and tried your solution. Though the television seems to accept this resolution, starting the game I’m wanting to play gives me a “No Signal” screen, so it’s even more useless than just playing the game in a small square in the middle of my screen.

Show more replies
  • Liked by
Reply
Cancel
18 on 02-09-2016

When I connect my TV directly to the HDMI output on my nVidia GTX 1080, I have an option for 12bpc (which works properly) when I set my refresh rate to 24Hz (RGB).

However, when I connect my TV to the same video card using this adapter, I only see an 8bpc option. I *am* able to get 4K/60Hz/RGB, so presumably it is not a cable issue.

I’m curious what configurations this adapter has been tested under that will give higher than 8-bit output? There’s certainly a possibility that this is an issue on nVidia’s side (it sees the adapter as an HDMI connection, even though it’s going into a DisplayPort output), but wanted to find out more about what configurations it’s been tested with.

on 05-09-2016

Good day mjnichol,

What screen do you use ?

on 05-09-2016

I use a SEK-3500 connected to a Samsung HU8550, making it equivalent to a JU8500/JU9000/JU9500.

I’ve tried RGB and 4:4:4 @ 24Hz and 4:2:0 @ 60Hz and only have 8bpc as an option.

I’ll try the firmware update that was sent to me today to see if that helps.

on 06-09-2016

So, the updated firmware doesn’t help. Still no option other than 8bpc. When I connect HDMI directly, I see 8bpc and 12bpc. Please let me know if there is anything else you can suggest, or if I should return it to amazon.

on 06-09-2016

Hello mjnichol,
it looks like the system/adapter is not able to read the EDID info from the TV in proper manner and therefore does not allow you to do certain settings. Does the TV have and HDMI2.0 input so you can try without the SMart Hub ?

on 07-09-2016

By SmartHub, I’m assuming you mean the OneConnect box (SEK-3500). No, the box completely replaces all electronics on the TV (other than the panel), so all original inputs on the TV are no longer active.

No other devices I’ve used seem to have any problem determining the capabilities of the TV, and I’ve grabbed the EDID via the HDMI output myself and looked at it, and don’t see any obvious problems. EDID shows that the set accepts 30-bit and 36-bit signals.

Have you tested your adapter with nVidia + a Samsung J-series TV?

on 07-09-2016

Unfortunately not have been able to test it with SEK-3500.

I am suspecting the Pixel Clock being too high. Some TV’s can do native Pixel Clock of around 594 MHz, however DP1.2 only allows up to 540Mhz. With “normal” graphics drivers you can often  not do such setting but with program like CustomResolutonUltility (CRU) you can. Jus tmak e a cusotm resolution for 380x 2160 at 60Hz prograssive with Timing Standard at CVT-RB (Reduced Blanking) and pixel clock set to 539MHz. 
http://www.monitortests.com/forum/thread-custom-resolution-utility-cru

on 07-09-2016

I don’t think you fully understand the problem. I’m not having a problem getting 2160p at 60 Hz. My problem is getting a bit depth higher than 8-bit (i.e. 10-bit or 12-bit). As far as I know, CRU doesn’t let me pick a bit depth, unless it’s been added recently.

Can you confirm that I can set 2160p @ 24Hz with 10-bit or higher using CRU? If so, I’ll try it.

I’m a little skeptical, though, because I would assume 2160p @ 60Hz at 8-bit would use a higher pixel clock than 2160p @ 24Hz at 10-bit.

on 08-09-2016

Hi mjnichol,
You are right CRU does not have Color Depth setting, but it does “overwrite” the Nvidia driver settings, which does help in some cases. 
If you choose 4k at 30Hz (or lower) you should be able to run 4:4:4 in 12Bits BPC.
Normally Graphics driver will blank out the option to change the 8 Bit BPC but when the frequency is lowered it should activate again so it can be changed …
Did you check with Nvidia on this already ?

on 08-09-2016

As mentioned, I can run 4:4:4 at 12bpc at 24Hz if I connect directly to the HDMI output on the card, thus, I don’t think nVidia will be willing to help me, as the problem only happens when I use your adapter.

Have you tested that the adapter works with 12bpc with nVidia (with any display)?

on 15-09-2016

got this from the technical document

on 15-09-2016

Thanks, but I’m not sure how that helps my particular situation. I’m going to return the adapter to amazon as it shouldn’t be this hard to get it to output 10 bit or higher on the most popular brand of video card.

on 16-09-2016

I got some feedback from R&D and they state that the Adapter needs to be connected to the TV/Monitor directly. Placing another HUB/Converter in between will most probably disrupt the signal.
Sorry i do not have a better message for you but it will most probably not work with your setup 🙁
Sorry for the inconvenience.

on 16-09-2016

It is connected to the TV directly. The SEK-3500U is not a hub or converter. It’s connected to the panel using a special Samsung OneConnect cable (not HDMI, etc.). So, as far as external devices are concerned, they are talking directly to an HDMI port on the TV.

Many new Samsung TVs have no HDMI ports on the TV itself and use this type of box to separate the inputs from the TV panel.

on 09-10-2016

Same issue here. Can not get 12bpc 24Hz connected to SEK-3500, thought it was an nVidia driver problem – nope, it’s a Cub 3D problem. Works fine over HDMI.

on 12-10-2016

it is not a resolution issue, but an incompatibility issue with the SEK-3500, somehow the Adapter and the SEK-3500 ahve a problem with each other … Having said that many converted signals have a problem when connected to another converter/hub type of device like SEK-3500.The issue is escalated to R&D and Factory and i hope they will find a solution for it .. Will keep you posted as soon as i get feedback.

on 12-10-2016

That’s simply not true. For all intents and purpose the SEK-3500 is the TV – it is NOT a hub or converter.  Also, many other users complain they can’t get anything above 8bpc at frequencies below 30Hz, regardless of the model display.

on 12-10-2016

Sorry if i did not expres myself properly, certainly not my intesion. We are talking about this SEK-3500 One Connect Evolution Kit right (as Samsung calls it) ? 

We have had more reports from users about this not working in this combination PC>Adpater>SEK3500>TV
Settings you are talking about also depend on what the screen can handle, what the Graphics can output, if the Graphics driver allows you to do neccesary settings, the manner in which the TV offers th EDID info to the system etc. many things the adpater has very little to no influence on. This does of course not mean we do not take such issue seriously, we most certainly do. We have send samples of our CAC-1070 and CAC1170 to Samsung so they can test in order to help us detemine where the problem comes from and so help us solve this issue. No solution so far, but working on it …
Will keep you informed as soon as we have feedback on the topic

on 13-02-2017

Like you mjnichol i also bought this in the hopes hdr would work as advertised im using a 1070 contacted nvidia asking if this was somehow a displayport problem/limitation and there are no limitations for that. the official reply i had from club3d is that hdr doesnt work at all and they  hope  it may work in 3 months.
4k@60hz is no problem hdr just doesnt work the product page is just very misleading
this does not feel like a finished polished product but at best a beta phase.

Show more replies
  • Liked by
Reply
Cancel
1 on 07-09-2016

I’m unable to get 4k @ 60hz. Only 4k @ 30hz. When I change the monitor refresh rate on the TV through the windows advanced display adapter settings the TV goes black. When I try and run a custom resolution through Crimson or through CRU, the screen goes black. All HDMI ports on the ks8500 are certified for HDMI 2.0. All ports have UHD color option enabled. CEC is disabled on the TV. TV is in PC/ game mode. 1080p @ 60hz works fine. I’ve toggled the color options to 8 bit. I’ve tried launching applications + games with compatibility legacy color mode with no success. Also when I’m running some combinations of the above settings the screen will keep popping in and out switching from 1 to 2 displays. This is currently the second display in my setup along with a 4k 40″ monitor @60hz. Display settings is set to ‘Clone display’. Switching from primary to secondary doesn’t change anything.

Current setup:

  • 2 Radeon R9 Fury X’s
  • Club3d 1170 adapter
  • 35ft Monoprice Luxe CL3 Active high speed hdmi cable 18Gbps
  • Samsung KS8500 4k tv (65″)
  • Windows 10
  • AMD Crimson 16.8.3 drivers
on 08-09-2016

Hi LittleStereo,

Could be a number of things …
It normally work best to have the Screen via the Adapter as secondary screen.
Please disable CrossFire.
I dont have feedback on the 10 meter cable, it looks fine spec-wise.
Some TV’s can do native Pixel Clock of around 594 MHz, however DP1.2 only allows up to 540Mhz. With “normal” graphics drivers you can often  not do such setting but with program like CustomResolutonUltility (CRU) you can. Jus tmak e a cusotm resolution for 380x 2160 at 60Hz prograssive with Timing Standard at CVT-RB (Reduced Blanking) and pixel clock set to 539MHz. 
http://www.monitortests.com/forum/thread-custom-resolution-utility-cru

Show more replies
  • Liked by
Reply
Cancel
1 on 24-09-2016

With CAC-1070, I also have trouble getting it to show the BIOS text mode screen for my Intel
NUC5i5MYHE. I can get into the BIOS screen by blindly pressing F2, but it works because the BIOS setup is a little bit modern with a little graphical user interface (not text mode). It’s impossible for me to see anything when I press Ctrl-P to enter MBEX setup.

Actually, I have problems seeing text mode BIOS whenever I use the CAC-1070 connectors. I’ll have to wait until it boot to Windows before I can see anything. Any chance you can fix up the text mode problem?

I was eager to buy another adapter, but now I am having second thoughts.

on 12-10-2016

Hi Carbert,

Thanks for the info. Issue is escalated to R&D and Factory. As soon as we get feedback we will update you.

Show more replies
  • Liked by
Reply
Cancel
11 on 14-10-2016

I’m having trouble getting 60 Hz to work with LG 75UH5C signage screen. It’s supposed to support 4k 60 Hz but switching to 60 Hz from 30 Hz just causes a “no signal” message. I was only able to see scanning interference patterns occasionally while playing around with settings.

Here’s the setup:
Mac Pro (2009)
OS X 10.11 El Capitan
Nvidia GTX 960 with latest drivers
Club 3D CAC-1070 (firmware 7.26)
Hama 18 Gbps HDMI 2.0 Cable (model 00122124)
SwitchResX

The screen doesn’t have much settings, just basic color settings and something called “HDMI Ultra HD Deep Colour” that didn’t make a difference. I also tried different settings in SwitchResX but those didn’t have any effect.

Any ideas?

on 17-10-2016

Hi Theremin,

Yes that UHD color most probably need to be enabled for the screen to do 4k at60Hz in proper manner.
Please try making a custom resolution for 3480×2160 at 60 Hz, you might need program like SwitchResX for that on the MAC.

on 17-10-2016

Hi,

I tried with that setting on and by creating a bunch of different custom profiles with SwitchResX but none of them worked. I only got flickering occasionally but other than that the screen didn’t recognize the signal.

I tried with CVT, CVT-RB, CVT-RB v2 and whatever other settings SwitchResX has. I also tried with both 60 Hz and 50 Hz but no difference.

Anything other I could try? Could this be a compatibility issue with the screen and CAC-1070?

on 18-10-2016

I am sorry but we have no experience with that particular Screen, so cannot really help with that. It could be that the system/adapter is not able to read the EDID info coming from the screen (although that is not really a problem with any other LG Screen i know of). But than again that custom resolution you make will just “force” that signal to the screen so if the screen can handle it, it should give a picture. With TV’s the CVT-RB is important, for Monitors not necessary, can just be at “Auto” or somthing like that. 
HDMI2.0 directly from the card to the Screen does work ?

on 18-10-2016

HDMI directly from the card to the screen works, but only at 30 Hz because macOS doesn’t yet support 60 Hz from HDMI, hence the need for the adapter.

I will try again to see if I can force it to 60 Hz. Unfortunately this screen model has very limited options in the settings.

on 20-10-2016

your  MAC does support 4k 60 Hz from the DP output ?
Normally only MAC’s from MID 2013 or newer do that i read online …

on 20-10-2016

It should support it, that’s what the seller is promising. This is a new card flashed to support Mac boot screen.

on 20-10-2016

i am asking because you said that the HDMI2.0 output of the card is not working at 4K 60Hz because of the OS … why would the DP output work at 4K 60Hz with the same OS ?

on 20-10-2016

It is my understanding that none of the current Mac hardware is equipped with HDMI 2.0 and perhaps because of that the OS isn’t capable of HDMI at 60 Hz. DisplayPort 1.2 is supported at 60 Hz. This is the whole point of the adapter, because currently Mac users can only get 60 Hz 4k with DP.

on 20-10-2016

And the LG screen supports 60 Hz only through HDMI.

on 20-10-2016

Weird, I did a complete reinstall of the OS and it started working by itself. I didn’t even have to use SwitchResX. I guess there was something off in the OS.

on 21-10-2016

good to hear it works for you now 🙂

Show more replies
  • Liked by
Reply
Cancel
1 on 04-11-2016

When using this adapter if I look closely at the screen you can see the image is moving quickly, looks like it is vibrating or something like that. And on certain colors (grays a lot you can see small rectangles in the image. They are just slightly off colored. I also had the image not appear after a reboot and would need to disconnect the adapter and plug it back in. When I would do that sometimes the image would come back up in 4k, other times it was something like 800×600. When I use just the HDMI cord I don’t have any of those issues. I am using the same HDMI cord and the same HDMI port on my TV.

The GTX780’s HDMI 1.4 port doesn’t do 4k @ 60 hz so this is why I got the adapter. I could notice mouse movements were significantly smoother with the adapter it so I would like to get it working. Any advise is appreciated. I no longer game on the GTX780 so if there are other drivers that would support this better I can try it. Thank you.

I tried to submit my request through the form but it just kept erroring out so here it is.

on 04-11-2016

Hi compalalaska,

That is odd, we did receive your message and is answer from support@club-3d.com

* Please make sure the TV is updated to latest software/firmware.

* When connecting a HDMI 2.0 device, HDMI Color Subsampling needs to be enabled to support 4K resolution at 60hz.

To enable/disable HDMI Color Subsampling:

  1. From the Inputs menu, tap HDMI Color Subsampling. The HDMI Color Subsampling menu is displayed.
  2. Find HDMI input that your HDMI 2.0 device is connected to and swipe the switch right to enable and left to disable HDMI Color Subsampling.

* Please make sure you HDMI Cable is capable of 4K at 60Hz or 18Gbps.

With setups like yours is normally works best to make a custom resolution for 3840x2160p at 60H with Timing Standard set to CVT-Reduced Blanking (RB).

Show more replies
  • Liked by
Reply
Cancel
3 on 05-11-2016

I get intermittent flickering with a CAC-1170/7.26 on a NUC with an Intel 520. Didn’t backup the original 7.23, could someone upload it, please?

on 05-11-2016

Removed and reinstalled the 8/31/2016 version of Intel HD Graphics Drivers, version 15.40.28.4501 for win10.
No more flickering, will stay on 7.26 then.

on 07-11-2016

Good that it works for you again.
And yes please be carefull with those auto updates …

on 07-11-2016

The interesting thing is that win10 had auto updated the 520 driver while I was on 7.23 and did it again AFTER I updated to 7.26 and manually installed older graphics drivers. Net result was no flickering though, so I’m happy. No other problems either, the CAC-1170 gives me 4k/60hz on a 50 inch Panasonic TV, from the Skylake NUC, which has only 4k/30hz over hdmi, but 4k/60hz on the mini-dp.

Show more replies
  • Liked by
Reply
Cancel
1 on 26-12-2016

I purchased the CAC-1070, and am using it with the 13 inch, 2015 Macbook Pro. I got 4K 60Hz fairly easily, but I’m getting 4:2:2 chroma with 8 bit color. The TV I am using is fully capable of 4K 60Hz 4:4:4 (it’s the Samsung KU6300). PC mode is on, UHD Color mode is on and I’m using a High Speed HDMI cable. I also forced my Macbook Pro to recognize the TV as a monitor, meaning it should be sending a full RGB signal, rather than a YPbPr one. What I concluded was that my GPU was not capable of 4:4:4. But I realized that that conclusions was false. The 4K 21.5 inch iMac has a worse GPU than my laptop, and yet it must be capable of 4:4:4, as it uses an internal monitor. So I have no clue what to do. I’ve done pretty much everything possible. Displayport 1.2 is fully capable of 4K 60 Hz 4:4:4 with 8 bit color, and yet I can’t do it.

on 27-12-2016

What often works best for setups with TV’s is to make a custom resolution for 3840x2160p at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB).

For MAC OSx you will need a program like SwitchResX to be able to do that setting for the Timing Standard.

 

Please make sure your HDMI cable is capable of doing 4K at 60 Hz. You said you have a “High Speed” cable, but that only garantees 3840×2160 at 30Hz … the “premium high speed”

Versions should be made for 3840×2160 at 60Hz. Don’t get me wrong here, I am not saying your cable is not good or that is not able to do it, but please check and make sure.

A Premium High Speed Cable no longer then 3 meters / 10 ft is preferred. Does not have to cost all that much, in the US you can already buy our Certified cable for about 17 USD.

When running in 3840x2160p at 60Hz at 4:4:4 you will need to set the BPC to 8Bit (if that is not done by the Graphics Software automatically).

Please note I am talking BPC not BPP.

 

 

 

 

 

 

 

 

 

 

Show more replies
  • Liked by
Reply
Cancel
1 on 28-12-2016

Hello
Sorry for my English,
i have a new mac mini fusion and the CAC1170, but when i try to use on my TV 4K after use madrau.com, it does not work, or the screen is green, or tremble very much.
do you think is because i use the hdmi video for control on the same tv ?
i mean that i use a second entry hdmi for control   what i do.
But when i use the 1170 with my MacBook pro is work very well in 4k 60 hertz.
thank you for your answer.
Philippe

on 29-12-2016

Hi Cabouret,
Well if it all works well on the MacBook Pro at least we know all the parts are working.
With regards to the Mini MAC, you amde a custom resolution for 3840x2160p at 60Hz with Timing standard set to CVT-Redeced Blanking (RB), saved it and then after rebooting system selected it with TV connected and on?

Show more replies
  • Liked by
Reply
Cancel
1 on 31-12-2016

Hello,

I wanted to give some input. First my specs:

  • Windows 10 on latest update (Version 1607 to date)
  • Crimson ReLive Edition 16.12.2 
  • AMD R9 Fury X
  • Club3D CAC-1070 Adapter
  • AmazonBasics HDMI 2.0 cable @3 meters
  • TV Grundig 55 FLX 9491 (Has full HDMI 2.0 support)
  • Denon AVR-X1300W (Also has full HDMI 2.0 support)

Note: AVR is always between PC and TV.

So, first when I got the adapter, I was on Crimson ReLive Edition 16.12.1 and when I plugged it into my tv, the 3840×2160 resolution didn’t show up at all. I played around with several settings but nothing helped. Then after retesting another day it suddenly worked, at least the resolution got detected correctly, but increasing it higher than 1920×1080 would cause the TV to lose the input signal. So I wiped the driver with DDU and installed the latest version Crimson ReLive Edition 16.12.2.


After plugging my PC into my TV again I got the full resolution options and when I selected them, the screen switched correctly. But In windows settings, 30hz is the highest choosable option. So I added a custom resolution with 60hz through Radeon Settings using the guide that came with the adapter (Using CVT-RB etc.). But now when I choose that 60hz version, the TV looses signal again and I have to wait until it reverts to 30hz. I switched the color depth from 10bit to 8bit, which didn’t help. Black Screen is all I can get with 60hz.

tl;dr: 3840×2160@30hz works with latest AMD drivers on Win10, but I can’t get to 60hz.

Any Ideas what else I could try?

on 02-01-2017

Hello AlKappacinno,

It indeed often works best for setups with TV’s is to make a custom resolution for 3840x2160p at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB).
Most TV’s need to have “UHD Color” manually set to enable and/or “PC-Mode” or “Game-Mode” set to enbaled.

With regards to AMD DrIvers:

I think Driver version 16.8.3 is overall working best. I know AMD made many small driver updates after that, however all aimed at RX400 series and non that I know of for R7/9 200 or 300 Series. I do hear end-users with R7/9 200/300 series Cards reporting that 16.12.1 also works quite decent for them. Did not test that myself yet. Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. When you system does not allow you to do that, you can also use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/

Reboot and manually download and install 16.8.3 graphics driver (don’t let auto installer from Windows do that)  You can find that here: http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows%2010%20-%2064&rev=16.8.3

Please do try first without receiver in between first, just to make sure it works.

Show more replies
  • Liked by
Reply
Cancel
1 on 07-01-2017

Having to cycle HDMI UHD color mode Every time I connect to my TV, then set custom resolution which seems to revert to CVT but without reduced blanking. Sometimes it works, sometimes it doesn’t
Samsung UE40KU6000 R9 Fury on latest crimson Relive 16.12.1

on 09-01-2017

Hi Mikem87,

For Fury X i think driver version 16.8.3 works best.
I did get end-users reports that Driver version 16.12.2 also works well but did not test that myself yet.

Show more replies
  • Liked by
Reply
Cancel
3 on 30-01-2017

Hello, I’m Rerry and I’m new here
I have a 55X900A with a i7 4930K 16GB DDR3 and a FURY X config…
if miss a new config please tell me,…
So… this TV is a amazing 4k but the hdmi is only 4:2:0 at 4k 60hz…
and in the new driver crimsom 17.1.1 ins’t possible to make 4:2:0
and using this CAC 1070 the fury thinks that is a DP, and pixel format is not avaliable too…
So what must i do?
the older driver has the 4:2:0 option?

on 30-01-2017

Good day rerry182,

For setups with TV’s it normally works best by making a custom resolution for 3840×2160 at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB) for TV’s (for Monitors that can remain on “auto”).

Make sure the input on the TV is HDMI 2.0 (or capable of 4K 60Hz), often not all HDMI inputs are …

Make sure to use a HDMI cable capable of 4k at 60Hz preferably a certified one and not longer than 3 meter (max 5 meter)

Sometimes it does help to make a clean driver install. When using upgrade-feature to update drivers, often “older” files remain in the registry of the system and those can be “in the way”. UHD Audio driver is also included in this driver pack.

With regards to drivers for AMD.

I think Driver version 16.8.3 is overall working best for R9 Fury X. I know AMD made many driver updates after that, however all aimed at RX400 series and non that I know of for Fury X. I do hear from end-users that 16.12.2 also works quite decent for them. Did not test that myself yet.

Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. Especially by using auto-update feature for updating drivers old files remain on the system (in the registry) which can be “in the way”. When you system does not allow you to do that,  you can also use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/

Reboot and manually download and install 16.8.3 graphics driver (don’t let auto installer from Windows do that)  You can find here: http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows%2010%20-%2064&rev=16.8.3

 or

Reboot and manually download and install 16.12.2 graphics driver (don’t let auto installer from Windows do that)  You can find here: http://support.amd.com/en-us/download/desktop?os=Windows%2010%20-%2064

Firmware update is send by support@club-3d.com to your email account

 

on 30-01-2017

Thanks… I will try everything that you said,…
later this have more things thats I could do?
My tv have the same problem of the older vizio, only 4:2:0
and I need to set this but I can’t … I need a way to do that…
thanks

on 31-01-2017

not work for me

Show more replies
  • Liked by
Reply
Cancel
2 on 31-01-2017

Sorry for the double post but I posted the previous one on the last position…
My setup is the following:
Graphics Card: Nvidia Quadro M5000 and/or Nvidia TITANX 
HDMI cables: 2.0 certified
TV: Samsung JS9500 

No matter what I do I cannot get color bitdepth more than 8 pixels using any of the two cards. When I connect the TITANX to the TV using the HDMI port though, it gets automatically to 12bpx… Any help?

on 31-01-2017

Hi Stelios,

When in resolution 3840×2160 at 60Hz in 4:4:4 the BPC needs to be set at 8Bit.
(Note: BPC is not the same as BPP that will probably still give you 32bit)
Setups with TV’s normally work best by using a custom resolution for 3840×2160 at 60 Hz with Timing Standard set to CVT-RB (Reduced Blanking).

on 31-01-2017

Hi MST1407,
To be honest, I do not really care about the 4K resolution. I mostly care about the 10bpp. So even if I set the resolution to 1080p and the freq to 30Hz I do not get bitdepth more than 8bits. According to the HDMI standards this is possible even using the HDMI 1.4, not even the HDMI 2.0…   The bpc thing was a typo.

Show more replies
  • Liked by
Reply
Cancel
1 on 01-02-2017

Long story short bought this and am unhappy this is advertised as HDR capable and support nicely says that part of the product doesnt work and they dont advertise it does (yet it shows on the site both 10 and 12bpc) other questions are evaded aswell like how to update firmware?
where to get the firmware or how to check what is on there currently? does it add input lag?
nothing this is all avoided for reasons i guess. So what wasnt advertised or i missed it is this is basically paying for being in a beta phase i expected a fully working product guess my hopes might of been too high for 2017.

on 01-02-2017
Show more replies
  • Liked by
Reply
Cancel
1 on 02-02-2017

Graphics Card: Sapphire Fury Tri-X
TV: LG 49UH8500

This adapter works straight out from the box 4K@60Hz, using latest driver 17.1.2 on Windows 10. Deep color is enabled on the TV and it’s in Standard Picture mode. Custom timing doesn’t really matter as I can’t see any difference. As mentioned by many others before 10/12bpc is not possible at 4K@60Hz, only 8bit and AMD driver does not let me to choose pixel format on displayport. If I want to choose 12bpc the resolution must be lowered.

on 08-02-2017

Hi All,

A Displayport 1.2 output has 21.6 Gbps of Bandwidth and an HDMI 2.0 has 18Gbps of bandwidth. So with the CAC-1070 / CAC-1170 the signal needs to be no bigger then 18Gbps.
3840×2160 at 60 Hz in 4:4:4 8 Bits BPC = 17.82 Gbps
3840×2160 at 60 Hz in 4:4:4 10 Bits BPC = 22.28 Gbps, Will not fit !
3840×2160 at 60 Hz in 4:4:4 12 Bits BPC = 26.73 Gbps, Will not fit !

If your screen is telling the system it can do 3840×2160 in 4:4:4 the AMD driver will most probably automatically switch to 8Bits BPC. It is indeed not prctical that you cannot chose to switch to 4:2:2 or 4:2:0 so you can up the BPC but i cannot help you with changing the AMD Driver :-S 
You will probably need a separte program to be able to do that ..

Show more replies
  • Liked by
Reply
Cancel
4 on 08-02-2017

I have the CAC 1073 adapter connecting my R9 Fury Nitro to my Samsung JS8500 4k TV. I’m using UHD color and achieving 4k@60hz, but like a lot of other people I’m getting intermittent black screen cutouts, marked with a flash of static in the middle of the screen before going to black. The screen then reconnects after about 5 seconds or so. This seems to occur more frequently after extended use of an hour or more under high load. I’m wondering if there is a firmware version update to try before I attempt to return the cable. I just bought it yesterday.

on 10-02-2017

With regards to drivers for AMD. I think Driver version 16.8.3 is overall working best for R9 series. I know AMD made many driver updates after that, however all aimed at RX400 series and non that I know of for R7/9 200/300 Series.
I do hear end-users with R7/9 series Cards reporting that 16.12.2 (or later) also works quite decent for them. Did not test that myself yet.
Also please make sure the driver has a clean installation. WHen using an upgrade feature, often old files remain in the registry and thos can actually be “in the way”.
Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. When you system does not allow you to do that, you can also use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/
  

Reboot and manually download and install 16.8.3 graphics driver (don’t let auto installer from Windows do that)  You can find here: http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows%2010%20-%2064&rev=16.8.3

or

a newer version if you prefer … (but please do not use any driver from 16.9.1 ~ 16.12.1); here you can find listing of drivers …http://support.amd.com/en-us/download/desktop/previous?os=Windows%2010%20-%2064

When done please make a custom resolution for 3840×2160 at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB).

I will have support@club-3d.com send you an email with link to latest firmware.

on 10-02-2017

ok. I’ll try that this weekend and update if issue persists, thank you.

on 13-02-2017

Just wanted to say I did what you said, updated to latest drivers on a clean install, and updated the firmware. Played Resident Evil 7 and GTA V at 4K 60Hz with crossfire enabled and disabled in separate instances and have not had any issues so far.

Thanks!

on 13-02-2017

good to hear it even works well with Crossfire, thanks for the feedback 🙂

Show more replies
  • Liked by
Reply
Cancel
1 on 05-03-2017

I’ve made all that SwitchRes standard procedure and the CAC-1170 worked fine at 4K 60Hz with my LG 49UH6500 and my Macbook Pro Retina 15 mid-2015. And then… I played a little with the “scaled” feature in Mac OS Sierra display settings and after two or three scale changes it stopped working. Now all I get is a black screen. Tried deleting the custom resolution I had set up in SwitchRes, then rebooting and then setting it all up again, but still nothing.

Any clues?

I also noted that when I type 60 Hz in SwitchResx it automatically changes the value to 60,004Hz. Could this be the cause of the problem?

on 10-03-2017

I would say undo that scaling thing you did … and i will ask support@club-3d.com to send you latest firmware for the adapter …

Show more replies
  • Liked by
Reply
Cancel
3 on 04-04-2017

I had a lot of flickering on my TV too. I have a amd 290, i made the custom resolution  and put Timing Standard set to CVT-Reduced Blanking. Can i get a firmware update ? 
My TV is a hisense m7000

on 05-04-2017

Sure i will ask support@club-3d.com to send it to you

on 06-04-2017
supprot@club-3d.comFrom MST1407

 Sorry, not valid email!!!!
support@club-3d.com – Valid mail

on 06-04-2017

sorry yes thanks

Show more replies
  • Liked by
Reply
Cancel
5 on 06-04-2017

What is the new firmware CAC-1070?

on 06-04-2017

Hi DenisDA,
Latest firmware you already have received 11-03-2017 by email from Club3D support. That is the 0x46.

on 06-04-2017

Id also like the newest version as im sure others will to why not make a support page for the cable so people can just look what the latest firmware is and download it?.
feels like begging for updates thank god nvidia and others do it this way also i wouldnt mind a changelog see whats new or fixed as i bought this cable for specific reasons as promised on the page you have and none of those features work so that would be great to see if there is progress or im kicking a dead horse here.

on 07-04-2017

Hello HellsAngel,
No need for begging, just drop an email to support@club-3d.com and you will get it.
The reason why we do not post the Firmware online is that more often than not, the firmware is not the solution to issue people are having.
I aksed support to send to you, you should receive that today.

on 07-04-2017

But you can downgrade if it doesnt work, keep older versions on the support page granted you make one and a nice changelog that all seems soo much better then constantly have to guess when there is a new firmware and if we please please can get it.I did receive it but how does it go next time i have to again ask for it? this seems easier for both user and support to just put it on a page just have to upload it once instead of god knows how many times. Everything you update firmware with has a risk but you could add a disclaimer hopefully you do something with this feedback it shouldnt be this difficult to get and see when or if there is a new firmware.

on 10-04-2017

Thanks for the feedback

Show more replies
  • Liked by
Reply
Cancel
4 on 12-04-2017

Sierra 10.12.4 update does not support 4k at 60hz.
I’m waiting for any turnaround.. thanks.

on 12-04-2017

I was successfully using a CAC-1173 cable with a Samsung UHD TV until the last MacOS Sierra up-date. Very very very, annoying… thanks Apple.

on 13-04-2017

Di you try making a custom resolution for 3840×2160 at 60Hz with timing standard set to CVT-Reduced Blanking ? You can do that with a program like SwitchResX …

on 13-04-2017

Thanks for the answer.. yes last night I tried to do so and it works!
Before the update this setting was not required but well.. ok.

I’ve had some problems to make the custom resolution to install properly also with SIP disabled.. the only way to solve the issue was to create a new user account on my MBP and make all the SwitchResX setting from there.. strange behavior but well… ok.   : )

on 14-04-2017

Good to hear you got it working 🙂 and thanks for the feedback

Show more replies
  • Liked by
Reply
Cancel
8 on 15-04-2017

Hi, I’m facing problem with cac-1070 after Windows 10 Creators Update. I cannot output 4K 60Hz to my TV. Before update everything worked flawlessly. Is there any chance to get firmware update?

on 18-04-2017

i will have support email you the latest firmware, however i am not so sure it will help you. 
What Graphics Card is inside or what CPU (in case it is integrated graphics) ?

on 18-04-2017

Hi,
Thank you! I will check as soon as possible.
It’s Nvidia GTX980M. I forgot to mention that 1080p resolution works for me, but when I switch to something higher display turns off for couple of seconds and then sets 1080p again. I could set 2160p 59hz in nvidia control panel but it worked only once.

on 20-04-2017

Hi,
I checked a new firmawre that you emailed me. Resolution works fine, DP outputs 2160p 60Hz but sound is weird. It’s crackling. Is there a reason why it behaviours like that?

on 21-04-2017

The UHD Sound driver is included in the Graphics Driver Pack.

Especially when using the upgrade feature to update drivers can give issues, because old files can remain in the registry of the OS and can be “in the way”. Please make a new clean driver installation to make sure that part is ok.
Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed. Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. When you system does not allow you to do that, you can also use a program like DDU to remove such software:
 http://www.wagnardmobile.com/DDU/  

Download and install latest available driver for your device.
You might need to reboot ones or twice during this process.

on 27-05-2017

Hmm, I did everything that I could but it hasn’t provided any positive results 🙁 is there no other feedback recently?

on 27-05-2017

Sorry L24 not really no.
Did you try already loading a restore form before that lupdate that messed up your settings ?

on 15-06-2017

Ok, I managed to got it work. I can only push 59Hz but it’s only 1Hz difference 😀
Here’s my Custom Resolution Utility settings:

on 16-06-2017

Hi L24,

Good to hear and thanks a lot for the feedback.

Show more replies
  • Liked by
Reply
Cancel
3 on 20-04-2017

I have problems with this adapter too. My setup:
-HP GT 730 with DisplayPort (N3R90AA), Kepler
-Delock DP 1.2 male to mini DP female (65237)
-CAC-1170
-Philips 65PUT6121/12, HDMI 3 with UHD 4:4:4 enabled

If I try to output 3840×2160@60 there is a picture, but it does not look like UHD and all the colors are wrong (black is blue and white is yellow if I remember correctly). TV says the signal is 1920x2160, maybe @30 if I again remember correctly. 3840×2160@30 works fine.

I already ordered a CAC-1070 to get rid of that DP to mini DP adapter, but I’m afraid that will not help. I also have a Quadro P400 (Pascal that has mini DP) but the Linux driver is still broken.

Could a firmware update help or what can I try?

on 20-04-2017

Hi Seppok,
I am quite sure your problem is the fact that the Kepler based GPU’s (or older) are not really compatible with the Active Adapters converting DP 1.2 to HDMI 2.0.

on 21-04-2017

That’s what I thought. I checked and the TV says 1920×2160@60hz. I requested the newest firmware for the adapters because I have nothing to loose. This is annoying because it almost works and I think I read somewhere that somebody had success with a GTX 780 or some other Kepler based card.

The HP GT 730 spec sheet says it outputs 3840×2160 60hz, CVT-RBv1/v2 (8.29M9R), SMPTE 274M from the DisplayPort. It is hard to understand how this signal differs from a signal output by a Maxwell card…

on 21-04-2017

Unfortunately Nvidia has not explained that to me either :-S
Anyway since the EDID info does nto come thrue correctly (1920×2160@60Hz is not correct), i advise you to make a custom resolution for 3480×1260 @ 60 Hz with Timing Standard set to CVT-Reduced Blanking.

Show more replies
  • Liked by
Reply
Cancel
1 on 11-05-2017

Hi All,
I urgently need a solution:  Source HDMI 2.0 4K 60 Hz -to  Display: Display Port 1.2 4K 60 Hz

I find all kinds in the opposite direction.  I can’t change the source, it’s not a PC.

on 11-05-2017

Hi TTY,

I removed the extra postings that did come trhu somehow !?

To my knowledge there is no HDMI2.0 to DP1.2adapter available in the market currently.

Our R&D has had a project open to devellop this product for about 1 year now, but we have not seen a product from this even on the reaodmap for the mext 6 months (yet).

So the best we can do to convert HDMi to Displayport at this point is:

CAC-1330 = HDMI1.4 to DP1.1

http://www.club-3d.com/index.php/products/reader.en/product/hdmi-14-to-displayport-11-adapter-.html

Show more replies
  • Liked by
Reply
Cancel
9 on 04-07-2017

I’m testing this CAC-1070 rev:A4-00 with 4k 60Hz RGB 444 mode (~600Mpix/s)

With my Samsung UE43KU6075U on input HDMI1 (supporting HDMI2.0) connected directly from my Nvidia GTX1060 graphic board (driver ver 382.53) HDMI2.0 output, this works perfectly.

However, when I use one of the DP outputs on the nvidia, through the CAC-1070, into the same hdmi port, I have problems getting RGB444 through it. The Nvidia control panel claims it is sending RGB, but what I see is the effect of YUV. The tool I use for testing is http://dtest.cyviz.com choose checker pattern, step=1, cycle to color green. Typical symptom is that the 1:1 green checker pattern becomes dull in YUV mode. I am not sure if its UYV444, 422 or 420 but from the small text looks pretty awful with shadows.

Is this a known issue with CAC or Nvidia driver?
If its the CAC, can it be fixed with firmware upgrades?
Regards,

on 04-07-2017

Hello ost,
I will ask support@club-3d.com send you an email with latest available firmware.
Combination with GTX 1060 should work. 

In general:

          Setup
Setups with TV’s normally work best by making a custom resolution, in this case for: 3840*2160 at 60 Hz with Timing Standard set to CVT-RB (Reduced Blanking).
(For setups with Monitors Timing Standard can remain on “auto”.)
On most TV’s you will need to do some settings like “Enhanced Mode”/ “PC-Mode” and/or “UHD Color” for the HDMI 2.0 port in use. 
Please make sure the HDMI port of the Screen/TV supports 4K 60 Hz, often not all HDMI inputs support that.
Please make sure the Software of the TV is updated.
on 05-07-2017

Thanks MST1407.

First an issue with the updater. It could not find the adapter as long as I had a main DP monitor plugged in (my main screen). I had to unplug all except the CAC to get contact at all. Maybe this is worth putting down in the instructions.

2nd, I’m afraid that this firmware didn’t fix the problem. I also tried removing all other monitors
See
https://www.flickr.com/photos/7696338@N07/35603620931/in/dateposted-public/lightbox/

vs

https://www.flickr.com/photos/7696338@N07/35603621621/in/dateposted-public/lightbox/

 

on 05-07-2017

Hi ost,
It is indeed true that it normally works best when the screen connected via the adapter is set as secondary screen.
Active adapters are sensitive to other (espcially) active devices such as MST HUbs active Cables, other adapters, CrossFire / SLI configurations. 
What is your system configuration ?

Did you try already a clean drive installation ?

Especially when using the upgrade feature to update drivers that can give issues, because old files can remain in the registry of the OS and can be “in the way”. Please make a new clean driver installation to make sure that part is ok. 
Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed. Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. When you system does not allow you to do that, you can use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/  
When done, reboot.
Download and install latest available driver for your GTX 1060.
on 11-07-2017

Some updates to this case (not solved yet)
I tried to update to latest drivers (to 384.76) but the blurred image is still the same.
I have also tried to make some testpatterns to reveal 422 or 420 color encoding, but there is no sign of this encoding being used. This looks more like some horizontal filtering or sharpness setting gone bad.

Also, I have tried it with a R9511 LCD controller board ( http://www.chiyakeji.com/content/?628.html ) and it seems to work nice there. The difference between the R9511 and my TV is that the  R9511 only give out 128 bytes of EDID, but the TV does full 256 byte EDID with CEA861 block. I don’t believe the issue is caused by the TV, since it will be seeing the same signal on both the adapter and direct.

I am very aware this may be a Nvidia driver problem. The driver does give different choices of color endoding depending on DP+adapter or direct HDMI, even if they show same EDID, but I guess this must be due to the physical attributes of the DP port vs HDMI and not related to EDID at all.

I will dig out a few optional boards, including older Nvidia and ATI boards and compare.
I will be back with more results later.

on 12-07-2017

Thanks a lot for feedback, much appreciated.

on 28-07-2017

I have been using the CAC-1170 model (FW 7.26) on and off with a Skylake NUC connected to a Samsung 40″ JU7000 TV. I just noticed that with the most recent Intel video driver, (custom resolution set with CRU, CVT reduced setting as recommended) HDMI audio doesn’t work properly, and there is some on-off flickering. Upon reboot, no audio output is found, until I use the reset tool of CRU – then I have HDMI audio until the next reboot. Could you send me a newer FW to see if it resolves these issues? Thanks!

on 30-07-2017

Hi Boardlord,
Sue i will ask supprt@club-3d.com send you an email on this right away

7 days ago

Hi!
I haven’t received the firmware yet…

6 days ago

that is not good, very sorry about that 🙁 
Will do again right away.

Show more replies
  • Liked by
Reply
Cancel