CAC-1070 DP to HDMI 2 4K60Hz

Updated on 31-07-2017 in Adapters and Cables
4 on 22-07-2017

Hey there,
I am using this adapter cable with my GTX 1080 and a Sony 4K TV (monitor) X800D series (settings: 3840×2160 60 hz RGB or Chroma).
The problem is that the TV shows every 10 seconds the source “HDMI 3..” and the resolution which as you can imagine is everything but ideal for working etc.

The HDMI cable is ok as there are no issues while connecting the TV with the HDMI connection of the 1080, but I need that one for my Vive.

Thanks in advance.

  • Liked by
Reply
0 on 24-07-2017

Good day Samantha,

In general …

–          Setup

Setups with TV’s normally work best by making a custom resolution, in this case for: 3840*2160 at 60 Hz with Timing Standard set to CVT-RB (Reduced Blanking).

(For setups with Monitors Timing Standard can remain on “auto”.)

On most TV’s you will need to do some settings like “Enhanced Mode”/ “PC-Mode” and/or “UHD Color” for the HDMI 2.0 port in use.

Please make sure the HDMI port of the Screen/TV supports 4K 60 Hz, often not all HDMI inputs support that.

Please make sure the Software of the TV is updated

There is no setting in the TV that you can disable that notice ?

  • Liked by
Reply
Cancel
0 on 30-07-2017

Good morning,

sorry for my late reply and thanks for your support. Unfortunately I am still not able to solve the problem even after installing the latest firmware.

It was good for a few minutes, but then reoccurred as I described it, which is really frustrating.
It also seems that the TV doesn’t keep the custom resolution as it isn’t marked in the Nvidia centre as the current active one (always shows “3840x2160p native” whereas the custum one is shown above).

  • Liked by
Reply
Cancel
1 on 30-07-2017

I fixed it by completely disabling the info banner in the TV settings. It is not ideal as there is now  no info at all when changing resolution etc. but nevertheless better than before.

Despite that weird kind of handshake problem, the adapter cable works like a charm !

on 31-07-2017

Hi Samantha,

Good to hear you got it working.

Show more replies
  • Liked by
Reply
Cancel