Problem with CAC-1070 – blinking colors

Updated on 27-12-2017 in Adapters and Cables
5 on 20-12-2017

Hi i have problem with yours can-1070 on windows with rx480 from radeon I have

blinks in different colors or flickering... 

When I start a game or something (where resolution was change) 🙁 pleas help me to fix this issue
  • Liked by
Reply
4 on 21-12-2017

Hi Alladyn21,

In general

  • Setup

Setups with TV’s normally work best by making a custom resolution, in this case for: 3840*2160 at 60 Hz with Timing Standard set to CVT-RB (Reduced Blanking).

(For setups with Monitors Timing Standard can remain on “auto”.)

On most TV’s you will need to do some settings like “Enhanced Mode”/ “PC-Mode” and/or “UHD Color” for the HDMI 2.0 port in use. 

Please make sure the HDMI port of the Screen/TV supports 4K 60 Hz, often not all HDMI inputs support that.

Please make sure the HDMI Cable can do 4K at 60 Hz / 18Gbps, like our CAC-1310

 

–          AMD Drivers

Especially when using the upgrade feature to update drivers can give issues, because old files can remain in the registry of windows and can be “in the way”.

Please make a new clean driver installation to make sure that part is ok.

Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned.

If your system does not allow you to do that, you can also use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/  

Also, please manually delete the AMD Folder form your C drive.

 

Reboot and manually download and install your preferred graphics driver (don’t let auto installer from Windows do that)

Here’s a listing of different drivers from 11-2016 onwards in case you want a newer version: http://support.amd.com/en-us/download/desktop/previous?os=Windows%2010%20-%2064

 

on 22-12-2017

I make a fresh instal of windows and problem is there, on tv all setings is good, on osx i dont have this problem but windows not work 🙁

on 22-12-2017

which amd driver version are you using, we will try to duplicate …

on 22-12-2017

17.40.2511.1015 this is my driver from amd software

on 27-12-2017

Hi Alladyn21,

Pease make a clean driver installation for 17.12.1
http://support.amd.com/en-us/download/desktop?os=Windows%2010%20-%2064

Show more replies
  • Liked by
Reply
Cancel