CAC-1010 having strange pixel flickering all over the screen in specific scenarios

Updated on 17-08-2021 in Adapters and Cables
3 on 14-08-2021

Hi there,

I’ve just ran into an interesting issue when using this active adapter. Whenever loading up websites (such as Hulu on dark mode) or games that display video / animated elements with primarily black colors, the screen will start flickering with all the pixels on the monitor. I don’t have a screenshot myself, but someone on Amazon provided an image of the effect in motion. I have my doubts there is anything I can do to fix it permanently, but my temporary fix just involves me unplugging and replugging the USB back into my USB 3.0 port on my PC, which fixes it until the next time I view one of the above requirements. Is this a power issue, or something else? https://images-na.ssl-images-amazon.com/images/I/91FZ5wqmRNL._SL1600_.jpg

 
  • Liked by
Reply
0 on 16-08-2021

Hi Nealleon,

What hardware do you use?

  • Liked by
Reply
Cancel
0 on 16-08-2021

RTX 3070 TI Founder’s Edition

Ryzen 5 5600x

Seems to happen when I boot up Hulu regardless of whether or not it’s on light or dark mode, but it appears to be related to using hardware acceleration on the browser I visit it through. While I can turn it off, I’d rather have a permanent fix than that of a band-aid one.

  • Liked by
Reply
Cancel
0 on 17-08-2021

Maybe it’s HDCP related? Having to do with playing protected content?

Use the utility in the zip attachment at
https://kb.cablematters.com/index.php?View=entry&EntryID=147
to see what the current firmware of the CAC-1010 is. It may also show if you have the HDCP ON or OFF version.

  • Liked by
Reply
Cancel