CAC-1085 audio breaks periodically after 30 – 50 seconds of YouTube music

4 on 12-06-2021

I have also CAC-1070 and audio works there well. I have NVidia Quadro T2000 which should be included

in your spec as recommended. I have powerful Tiger Lake 10th gen processor i9. My suggestion is to make more buffer in firmware for audio streaming plus maybe some priority boost for thread which streams audio when buffer if near limit. I am using 10 meters very expensive HDMI cable Kabel HDMI Oehlbach 92577 [1x złącze męskie HDMI – 1x złącze męskie HDMI] 10.00 m | Zamów w Conrad.pl at 30 Hz refresh rate at 4K on my Philips 65OLED854/12 TV. Please fix audio sporadic pause while watching YouTube music and also content from Topazlabs Video Enhance AI application which I am using for commercial use. New firmware will be needed I guess so contact my on my email.

 
  • Liked by
Reply
1 on 12-06-2021

I have assumption that it happens only when It heats too much – USB 3.0 cable connected as power source.

on 12-06-2021

It is really weird – I bought the Dolby Access App from Microsoft Store and everything started to work as normal without periodic breaks. I can imagine that it is related with my TV in which it supports Dolby technologies….

Show more replies
  • Liked by
Reply
Cancel
0 on 13-06-2021

For me case is closed – the breaking of audio sound was due to HW PCIe SDD disc. I had to move all videos to another disc drive – which is not shared by system files…

  • Liked by
Reply
Cancel
0 on 14-06-2021

Hi Luke,

Great you’ve solved it!

  • Liked by
Reply
Cancel