Vizio M65-C1 + windows 10+ R9290’s = constant flickering for [email protected]

Updated on 16-08-2016 in Adapters and Cables
5 on 11-08-2016

Im using the CAC 1070 and the club 3d branded HDMI cable(CAC-1310).Im using the latest drivers as well crimson 16.8.  I also used to be able to set a custom resolution but I can no longer figure out how to do so.  Can I get some assistance please?

 
  • Liked by
Reply
0 on 12-08-2016

Hi Jeramaet,

If you used the upgrade feature to install latest driver i advise you the following:

Un-install all VGA related software, including Crimson, driver and other software like Afterburner or other tuning software. It is important to do this on safe mode so that the registry can be cleaned. If the system does not allow you to do remove In safe mode, please use a program like DDU: http://www.wagnardmobile.com/DDU/ . Reboot system (normal mode). Windows will ask to install driver, just click that away (close). Go to AMD for download and installation of latest driver for your card and OS. Please do not let any (windows)  auto-installer do that.
http://support.amd.com/en-us/download/desktop?os=Windows%2010%20-%2064

I will send you an email with latest Firmware and here is our standard checklist, you can skip the first point 😉 

Checklist

* Make sure the HDMI cable you are using can do HDMI2.0 or 18Gbps.

I know it sounds a bit “easy” but many cables do state to support 4K but actually do not support that in 60Hz and/or the full bandwidth, that certainly goes for cables longer than 3 meters. It is always best to go for a certified cable, something like this http://www.club-3d.com/index.php/products/reader.en/product/hdmi-20-high-speed-4k60hz-uhd-cable-.html

* Make sure the HDMI input used on the TV is capable of doing 4K at 60Hz often there are more HDMI inputs, but not always all are HDMI2.0 spec.

* On many TV’s you need to turn on “UHD Color” or “Advanced or Enhanced” setting manually in the settings of your TV for the HDMI port to which your pc is connected.

* Also it could help when connecting 2 screens, to set the screen connected thru the Adapter as second/secondary screen

* I advise you to make a custom resolution, set resolution to 3840×2160 at 60Hz and set Timing standard to CVT-RB (reduced blanking)

* Please make sure you do not have any Displayport Splitter or Hub attached to the Graphics Card.

*Please note that in some cases configurations in SLI and/or Cross-fire might casue issues. Please disable SLI and/or Crossfire if so.

* Color Depth need to be set to 8 bpc (when running 4:4:4).

What are the 4K formats supported by the adapter ?

  • Liked by
Reply
Cancel
0 on 12-08-2016

Thanks. I dont believe my tv has UHD color or advanced/enhanced options for color.  I cant really make a custom resolution just yet since I cant correctly display 60hz.  also This is not caused by Crossfire since I had it with a single 7970/280 and a single 290.

  • Liked by
Reply
Cancel
2 on 13-08-2016

when exactly can I expect the firmware update email from you?

on 15-08-2016

should have been with you 3 days ago already … i will check with my colleague and make sure it will be send (again).

on 16-08-2016

got it this morning.  Thanks.  Im testing it out now.

Show more replies
  • Liked by
Reply
Cancel