2nd 4K TV, audio still cutting out with CAC-1170

Updated on 08-02-2017 in Adapters and Cables
5 on 29-01-2017

Ok, now this is getting frustrating.

Previously I was fighting with a Philips 43PUT4900 4K TV, and came to the conclusion that there just is no way to get [email protected] with that set and the Intel NUC6I5SYK + CAC-1170. I had to add a custom modeline to get the resolution to work, and even then the audio would cut out all the time.

Well, now a new TV set, a LG 43UH60 series. When I plug this in, I get an automatically detected resolution and modeline which should work just fine:
3840×2160 (0x46) 594.000MHz +HSync +VSync +preferred
h: width 3840 start 4016 end 4104 total 4400 skew 0 clock 135.00KHz
v: height 2160 start 2168 end 2178 total 2250 clock 60.00Hz

But still the exact same symptoms as before… some white pixels flickering and audio that keeps cutting out multiple times every minute. It’s not the amp (tried with two different ones as well as internal TV speakers) it’s not the OS (tried with Ubuntu 16.04/16.10 and Windows 10), it’s not the HDMI cable (tried way too many), and I’m starting to think it’s not the TV either…

So, then, what the heck? Do I have a defective adapter? Bad luck? Starting to run out of hair to pull out…

 
  • Liked by
Reply
4 on 30-01-2017

For setups with TV’s it normally works best by making a custom resolution for 3840×2160 at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB) for TV’s.

What graphics driver version ar you one ?
you sure the HDMI cables you are using are capable of 4K at 60Hz ?

on 02-02-2017

I had tried that, with a dozen different combinations. The results were no audio, or clipping audio. 

The drivers in use were the latest for Win10 and also nighlty builds of Mesa for Linux, but always with the same results.

And a bunch of HDMI cables rated for High-Speed with Ethernet, but nothing made a difference. 

Except, this week I asked for the latest 2b version of the firmware, and finally today flashed it (not really expecting anything to change)… but for whatever reason, after the flash, I’ve now been using the computer with working audio for almost two hours now. 

I don’t know what the change between firmwares 23 and 2b is, but it made a difference in my case. The display mode I’m using is exactly the same, as are the cables and driver versions.

Hopefully this is the end of this issue, but I’ll report back in a day or two.

on 03-02-2017

cool good to hear and thanks for the feedback

on 03-02-2017

Yep. Over a day now without any noticable audio issues. A clear difference when comparing to what it used to be, with the audio clipping multiple times every minute. So everything seems to finally be good.

on 08-02-2017

Good to hear, thanks

Show more replies
  • Liked by
Reply
Cancel