CAC-1336 operation

Updated on 28-06-2023 in Adapters and Cables
23 on 23-08-2022

I just received the CAC-1336. I can’t get anything out of it. The OS (Linux, Mac OS, Windows) doesn’t detect a monitor connection.

The adapter does get slightly warm but that’s all.

Using a USB power tester, The 5V input to the micro USB port is only using 0.17A instead of the 1.5A suggested by the product description.

The USB power tester is not getting any power from the USB-C output of the adapter. I also tried a optical mouse but it doesn’t light up.

How much power is the power input supposed to take when no USB-C display is connected?

Does the USB-C output provide 5V? With or without something connected to it?

Anyone with a CAC-1336 able to measure these? I use the Power-Z KT001 from If you can measure 5V from the output or get an optical mouse to light up when connected to the output then it would mean I have a dud.

Does the CAC-1336 pass the USB 2.0 data signals to the USB-C port from the micro USB port? The CAC-1332 did. I would be disappointed if the CAC-1336 did not – what’s the point of a USB-C port if it doesn’t pass USB data to allow the USB functions of a display to work (audio, camera, brightness control, USB ports, …) ?

I don’t have any HDMI 2.1 sources but I believe the CAC-1336 should work with any HDMI source?

Actually, I do have a CAC-1085 which is supposed to supper HDMI 2.1 output. I know it works (at least for the HDMI 2.0 displays that I have). Anyone able to test a CAC-1336 or CAC-1335 connected to the output of a CAC-1085?

Anyone able to connect a CAC-1567 to the output of a CAC-1336?


  • Liked by
0 on 23-08-2022

I don’t have all the techinal answers to your questions, we’ll need to wait on that. I do have 1 question. What cable do use to connect from the Adapter to your USB-C display?

As far as I understand you will need a passive USB-C cable capable to perform the 4K120Hz bandwidth. Normal USB3 only does 4K60Hz. But USB4 goes to 4K120Hz.

Assuming the CAC-1336 converts the HDMI2.1 signal 48 Gbps in to DP1.4 (alt) 32Gbps, I don’t know a USB3 cable that could transfer 32Gbps. And 20Gbps would not be enough for 4K120Hz. Teach me if I’m looking at this the wrong way!

I tested this with an RTX3070 + AORUS-FV43U (4K120Hz)and it worked. Using the CAC-1336 + CAC-1576.

And an RTX2080 (HDMI2.0) + MSI optix mag321curv (4K60Hz)and this worked too.

I’m also unable to find any passive USB3 cables that are capable of transferring display signal.

  • Liked by
0 on 24-08-2022

I have all the cable types.

I’m not sure what a passive USB3 cable is. Aren’t they all passive except for optical cables? Can your passive USB3 cable do 10 Gbps of USB? Or is it a 5 Gbps USB cable? HBR2 is 5.4 Gbps per line. It might work with a USB 5 Gbps cable.

Any USB-C cable that can do 10 Gbps USB can do 32.4 Gbps DisplayPort 1.4.

A USB-C cable has 4 SuperSpeed lines.
– 10 Gbps USB uses two of those lines, one for receive and one for transmit.
– 20 Gbps USB uses four lines, two for receive and two for transmit.
– DisplayPort HBR3 (8.1 Gbps per line) can use 1, 2, or 4 SuperSpeed lines to transmit up to 32.4 Gbps.
– USB4 40 Gbps (20 Gbps per line) uses two lines for transmit and two lines for receive). A cable rated at 40 Gbps is required (a USB4 or Thunderbolt 3 or Thunderbolt 4 cable).

DisplayPort uses 8b/10b encoding, so 32.4 Gbps on the wire can transmit 25.92 Gbps of data. DisplayPort HBR2 is 17.28 Gbps of data.

HDMI 2.0 (18 Gbps) is three lines at 6 Gbps each using 8b/10b encoding = 14.4 Gbps of data.

HDMI 2.1 is four lines at 6, 8, 10, or 12 Gbps using 16b/18b encoding (for 21.3, 28.4, 35.6, 42.7 Gbps of data). What output rates does the CAC-1336 support?

The amount of bandwidth required for a display mode depends on the pixel clock (MHz) and the bits per pixel (bpp). Just multiply them together.

4K120 is between 1075MHz (CVT-RB2) and 1188MHz (HDMI).
8K30 is between 1019MHz (CVT-RB2) and 1188MHz (HDMI).

between 8 and 16 bpp: DSC
12bpp: 8bpc 4:2:0
15bpp: 10bpc 4:2:0
16bpp: 8bpc 4:2:2
18bpp: 6bpc RGB/4:4:4 or 12bpc 4:2:0
20bpp: 10bpc 4:2:2
24bpp: 8bpc RGB/4:4:4 or 12bpc 4:2:2 or 16bpc 4:2:0
30bpp: 10bpc RGB/4:4:4
32bpp: 16bpc 4:2:2
36bpp: 12bpc RGB/4:4:4
48bpp: 16bpc RGB/4:4:4

With 12bpp, even HBR2 or HDMI 2.0 can do 4K120 and 8K30. Of course, people with a HDMI 2.1 output would prefer not to use 4:2:0.

What DSC target bpp does the CAC-1336 support? slices per line? pixels per slice? pixel rate per slice? slice height? DSC bpc? I’ve seen one DisplayPort 1.4 MST Hub which wouldn’t do DSC with 10bpc – it was limited to 8bpc which means it couldn’t do HDR.

Can the adapter compress or decompress DSC? A DisplayPort 1.4 MST hub can decompress.

What pixel types from the above list does the CAC-1336 support for HDMI input and DisplayPort output? What pixel type conversions can the adapter perform if any?

Can you connect a mouse to the USB-C end of the CAC-1336 and get power? mouse movement?

USB-C DisplayPort Alt Mode supports two connection methods:
– 2 lanes of DisplayPort + USB 3.x
– 4 lanes of DisplayPort + USB 2.0
The CAC-1336 has a micro USB connection so it can only support the latter (if it supports USB data at all, which the CAC-1332 did).

The AORUS-FV43U has a USB-C input and USB type A ports. Did you test the USB type A ports? You would have to switch the display to prioritize resolution instead of USB data since the CAC-1336 can’t provide USB 3.x data. The switch sets the USB connection to USB 2.0 only to allow all 4 SuperSpeed lines of the USB-C cable to be used for DisplayPort. Actually, I can’t find mention of a switch in the manual. The manual says USB-C can be used for the USB upstream (part of the KVM feature), but it doesn’t say if it’s limited to USB 2.0 or not…

The MSI optix mag321curv doesn’t support USB data on its USB-C connection. Seems neither display is a good test of USB data functionality of CAC-1336.

There are gaming monitors that have the 4 lanes DisplayPort + USB 2.0 connection type option.

Also, the LG UltraFine 4K, LG UltraFine 5K, Apple Studio Display (5K), and Apple Pro Display XDR (6K) support the 4 lanes DisplayPort + USB 2.0 connection type (for USB 3.x, they need a Thunderbolt connection instead of USB-C DisplayPort Alt Mode).

  • Liked by
0 on 24-08-2022

I tested this with an RTX3070 + AORUS-FV43U (4K120Hz)and it worked. Using the CAC-1336 + CAC-1576.
And an RTX2080 (HDMI2.0) + MSI optix mag321curv (4K60Hz)and this worked too. From Baak

 Did you try testing some custom timings with your displays? First, using a DisplayPort connection, try to get 5K60 or 6K50 or 8K30. Basically anything under 1080 MHz might be possible (8bpc RGB). Those modes work on my Acer XV273K. You can use Nvidia control panel or CRU to create the custom timings.  Then see if those modes work using the CAC-1336. Note that EDID overrides created by CRU are per GPU port and display vendor and product ID, so changing the GPU port will require recreating the EDID override. You can save an EDID override and copy it to the other ports. Give the override a unique display name for each port.

I did more testing.

I tried the CAC-1336 in Windows with a USB-C to DisplayPort cable. The CAC-1336 is connected to the HDMI port of a Radeon RX 580. The display is detected as CHD-LT2610 which means it is overriding the EDID of the display (XV273K) or it’s not reading the EDID from the display. Is it supposed to override the EDID? What chip does the CAC-1336 use? If it’s the LT6711GX then wouldn’t LT6711 be a better name for the EDID? Why is it using an EDID with manufacturer ID 4d79 = SKY = SKYDATA S.P.A., product ID = 0x9001, year 2004? It seems kind of lazy to use a random EDID from a 2004 display in a brand new adapter…

The options for the LT2610 EDID only include up to 1080p.

The display is not detecting a signal. The screen is black and the LED remains yellow instead of turning blue. I disconnected the adapter and reconnected it and it didn’t appear again.

I put the PC to sleep using the Windows 10 start menu, and when I woke it, the CHD-LT2610 EDID from the CAC-1336 is detected (but the display does not detect a signal). I can get the same results using the CAC-1567 instead of the USB-C to DisplayPort cable. I get similar results from a PC that has a GTX 1070 using a Dell P2715Q.

  • Liked by
0 on 29-08-2022

I talked to club-3d support Tuesday. They said to use a USB-C to USB-C cable even though I told them I don’t have a USB-C display. I want to use the CAC-1576. Haven’t heard back from them since.

  • Liked by
0 on 07-09-2022

I got confused. You said CAC-1576 which is a USB-C to USB-C cable. I want to use a CAC-1567 which is a USB-C to DisplayPort Adapter. Or I want to use a USB-C to DisplayPort cable. Club-3d tech support says the USB-C port of the CAC-1336 doesn’t work with the CAC-1567 or any active adapter which probably includes USB-C to DisplayPort cables even though the cable or adapter just needs to pass the DisplayPort signal unchanged.

  • Liked by
1 on 07-09-2022

I tried connecting an Xbox Series X with an Apple Studio Display using CAC-1336, but nothing. The display doesn’t even start up.

Apple Studio Display supports DisplayPort Alt Mode, and the Xbox Series X supports HDMI 2.1. I’m using the cable that came with the display.

on 08-09-2022
Apple Studio Display supports DisplayPort Alt Mode, and the Xbox Series X supports HDMI 2.1. I’m using the cable that came with the display.
Show more replies Liked by From Leif45

Do you have any other USB-C to USB-C cables to try?

Show more replies
  • Liked by
0 on 07-09-2022

I tried some additional tests today. This time without a USB-C to DisplayPort adapter/cable from the CAC-1336. Instead, I connected the CAC-1336 to a CalDigit Element Hub (Thunderbolt 4 hub) using a Thunderbolt 4 cable. The display is connected to one of the downstream Thunderbolt ports of the Element Hub using a Moshi bi-directional USB-C to DisplayPort cable. The GPU Is Radeon RX 580, macOS Monterey 12.4. The EDID returned by the adapter appears to be correctly taken from the display.

Tested modes:

Only a couple modes were stable:
720×480 60Hz 27MHz (there are some small amount of flickering pixels on the right edge)
3840×2160 30Hz 297MHz.
Actually, these stable modes can sometimes be unstable like the following modes:

Usually, the signal appears for only a couple seconds. Then goes black:
640×480 60Hz 25MHz.
720×576 50Hz 27MHz.
1280×720 60Hz 74.25MHz.
1280×720 50Hz 74.25MHz.
1920×1080 50Hz 148.5MHz.
1920×1080 60Hz 148.5MHz.
3840×2160 30Hz 263MHz.
3840×2160 24Hz 297MHz.
3840×2160 25Hz 297MHz.
1920×1080 120Hz 297MHz.
1920×1080 144Hz 333MHz.
2560×1440 120Hz 498MHz.
3840×2160 60Hz 533MHz.
2560×1440 144Hz 592MHz.

Sometimes the signal is distorted when it appears, then goes black:
3840×2160 50Hz 594MHz.
3840×2160 60Hz 594MHz. Sometimes reappears distorted.

Sometimes the signal is always black:
1920×1080 30Hz 74.25MHz.
1920×1080 25Hz 74.25MHz.

The modes support HDR.

I don’t think a Thunderbolt 4 hub is a good solution since it’s probably limited to only 2 lanes of HBR3. Actually, if that were true, then the max pixel clock would be 540MHz for 8bpc RGB or 4:4:4. So I checked the modes that macOS accepts using my AllRez app and all the 594MHz modes are 10bpc 4:2:0 (max pixel clock for HBR3 x2 for 10bpc 4:2:0 is 864MHz). The 533MHz modes are 8bpc 4:4:4.

But the 2560×1440 592MHz mode is 8bpc 4:4:4 so maybe the CalDigit really is getting 4 lanes of HBR3? I didn’t think USB-C hubs supported 4 lanes of DisplayPort when they support USB 3.x or later, but maybe the Thunderbolt 4 hub is smart enough to see that the CAC-1336 doesn’t have a USB 3.x mode.

Question: is the CAC-1336 able to negotiate a two lane DisplayPort output mode? Or is it always 4 lanes?

One good thing about the test is that the CalDigit Element Hub is appearing as a USB 2.0 hub which means the CAC-1336 can pass a USB 2.0 signal like the CAC-1332 can. I don’t know why this feature isn’t mentioned in the specs. It’s important for USB-C displays with USB features such as audio, camera, USB ports, settings. One strange thing is that I can connect USB devices to the Thunderbolt ports of the Element Hub but not the USB type A ports of the Element Hub. The type A ports are connected to a secondary hub inside the Element Hub. I suppose that’s just an issue with the Element Hub’s USB-C (non-Thunderbolt) compatibility mode.

I replaced the Moshi cable with a CAC-2068+CAC-1567. The 3840×2160 60Hz 533MHz is stable but all the other modes go to black after a couple seconds. Actually 3840×2160 60Hz 533MHz is not stable either. It’s strange. I don’t know why a mode is sometimes stable. There’s not any errors or flickering that you might see with a bad connection. It’s kind of unusable like this.

I tried 5120×2880 39Hz 594MHz so it seems the CAC-1336 can do 5K but I don’t have a HDMI 2.1 port or a 5K display such as the Apple Studio Display to test 5K60. This mode can be stable for a while, go black, but then reappear again.

I tried 6016×3384 28Hz 585MHz but the image was distorted. Either the RX 580 can’t output 6K to its HDMI 2.0 port, or the CAC-1336 doesn’t like it. I should try other HDMI 2.0 ports that I have (Nvidia Maxwell and Pascal and Kepler)

I noticed the CAC-1336 continues to work even if the USB power is disconnected. If it requires USB power to function, then shouldn’t it turn itself off? Or maybe USB power is required for higher bandwidth conversion? It appears to use 5V 0.43A for the 5120×2880 39Hz 594MHz 8bpc 4:4:4 mode.


  • Liked by
0 on 07-09-2022

It must be more than a signal quality problem if it can’t even do 25 MHz reliably. Actually, the signal coming out of the adapter is going to be using HBR3 anyway. But my display has a switch for DisplayPort 1.1 (HBR) DisplayPort 1.2 (HBR2) and DisplayPort 1.4 (HBR3) so I can try forcing HBR link rate  (allows 2560×1440 60Hz or 3840×2160 30Hz). I tried DisplayPort 1.1. There’s still weird flickering of pixels on the right edge of 720×576, 720×480, 640×480 modes. And the modes are still not stable. I also tried DisplayPort 1.2. I don’t have a way to test if the adapter is sending only an HBR or HBR2 or HBR3 signal.

  • Liked by
0 on 18-09-2022

Very stable results with Nvidia GTX 680 Mac Edition in macOS Monterey. CAC-1336 connected to HDMI 1.4 port. 4K30 works. 5K22 also works (CVT-RB but not CVT-RB2). I can’t try 6K from HDMI 1.4 since the display (Acer XV273K) can’t do less than 20Hz.

The Acer is connected to a CalDigit Element Hub which is connected to the CAC-1336 since the CAC-1336 doesn’t seem to like USB-C to DisplayPort adapters or cables.

  • Liked by
0 on 19-09-2022

Also stable with Nvidia Titan X (Maxwell), same setup as above. Tested in macOS High Sierra and Windows 10. I can get 5K38. 6K is broken like the Radeon RX 580. I had to use CRU to create EDID override since Nvidia Control Panel custom resolutions don’t work as well (same for Radeon Software).

Maybe the CAC-1336 won’t do 6K from HDMI 2.0? Or maybe the Radeon RX 580 and Nvidia Kepler / Maxwell HDMI 2.0 ports don’t support 6K. I can try Nvidia GTX 1070 (Pascal).

I am looking for results for other GPUs. Can they do 6K? Can any AMD GPUs produce a stable output? Maybe I should try an HDMI repeater for the Radeon RX 580…

  • Liked by
0 on 20-09-2022

GTX 1070 is more of the same (Windows 10). 5K38 works. 6K doesn’t. Using 4:2:2 instead of RGB doesn’t increase the refresh rates allowed or working.

Then I tried connecting the CAC-1336 to a CAC-1085 and a DisplayPort 1.4 port. I can get 5K39 and 8K23 but still not 6K. I’m not sure what defines the limit of this connection. It’s between 787 and 822MHz (RGB 8bpc). I tried some 4K modes. CVT-RB2 didn’t work so I did CVT-RB which works up to 90Hz (811 MHz). 91Hz (820MHz) didn’t work.

I connected the display without adapters. Nvidia Control Panel now shows “G-SYNC Compatible”. 4K117, 5K68, 6K51, 8K30 (8K32 sort of works but the screen jiggles)
4:2:2 8bpc can increase refresh rate:

Greatest Mode Good Pixels: 4K130 1194.96, 5K76 1197.83, 6K55 1179.37, 8K34 1169.94
Least Mode with Bad Pixels: 4K131 1204.68, 5K77 1213.99, 6K56 1201.51, 8K35 1204.09
Greatest Mode Accepted: 4K142 1312.65, 5K83 1312.53, 6K61 1311.80, 8K38 1309.96
Least Mode Not Accepted: 4K143 1323.04, 5K84 1328.79, 6K62 1334.07, 8K39 1345.04

I don’t know why 4:2:2 would have mixed up pixels after 1200 MHz. It’s a problem with my display or Nvidia drivers.

I don’t know why the limit is between 1313 and 1323 MHz. DisplayPort 1.4 8bpc 4:2:2 limit is 1620 MHz. I suppose it’s related to the display’s 4K144 mode when two cables are connected (two tiles of 1920×[email protected] 632.01MHz x 2 = 1264 MHz).

  • Liked by
0 on 20-09-2022

correction: CAC-1085+CAC-1336 can do 5K52 810.23MHz
Also, I was finally able to get 6K38 808.51MHz with the CAC-1085+CAC-1336
Maybe I need a GPU that can do DSC to get beyond the 811-820MHz boundary…

  • Liked by
0 on 31-12-2022

Sorry Wall of Text Incoming.


Good that there are other people with the same problem.

Starting point:

I bought a used Asus MB169C+ and then found out that the
1100€ expensive Lenovo Idea Flex can’t do DP Alt :/ . So I went in search of an adapter. I then tested an adapter from Delock (63251) and Club 3D CAC-1332. I used the USB-C cable that came with the Asus device. With both adapters I could not reach my Goal (DP ALT).

CAC-1332 HDMI +5V Micro USB (Input) to USB-C (Output)
only works if I connect a USB-C to HDMI cable or USB-C to Displayport cable, both bidirectional. Then both still work even if I unplug the 5V input power cable. The power input was testedwith a 230V AC adapter 5V x 1A, 1.5A, 2A, 3A QC, for which I used an extra (USB Micro cable QC4.0) with Fast Charge and Watt Display on the Micro USB port.

The moment I plugged the USB-C cable into the monitor (MB169C+), the power went from 0.5 watts up to 5.8 watts,( Monitor needs max 7,5W )  the monitor turned on, was recognised by the PC and shortly afterwards disconnected again.
The wattage rose again and then fell again in an endless loop.
I gave up for the time being.

Last week I wanted to try again and saw through “Computerbase” that there is a new adapter, 1335 and 1336, as well as new USB-C cables.
I then ordered the CAC-1336 and CAC-1576 and was confident that it would work this time.
Both arrived, tested them straight away and was disappointed again.
Sometimes the adapter is recognised as a Skydata S.P.A CHD-LT2610 and then it doesn’t work after 10 attempts.
It is recognised as a CHD even when only the HDMI port is plugged in. If I plug in 5V input or USB-C 1576, nothing changes. Even Input Power does not change.
I have also tested all the different 230V DC USB adapters. Input permanently stops at 0.5 watts and no longer draws from any adapter, even if I don’t connect any power input or connect the USB-C HDMI / USB-C Displayport cable, no change! Change resolution in Nvidia control panel also no change.

Tested on 3 different systems, laptop Lenovo Flex5 14ITL-05 Intel- I7, Z97-A board with I7-4790K and GTX 1060 and lastly on my main gaming PC with Z97-ITX , i7-4790K and GTX 1080TI.

I just had to share now, apparently I’m probably not the only person….
No picture with no adapter cable as DP ALT solution, I am just so extremely frustrated.

I am now sending back CAC-1336 and CAC-1576 and selling the ASUS monitor and burying this issue for good.

Criticism, comments welcome.

Grammatical errors gladly kept, deepl used : )

Greetings Chris


  • Liked by
3 on 31-12-2022

USB-C to HDMI cables cannot be bidirectional.

Maybe the Asus MB169C+ requires 2 lanes DisplayPort + USB 3.x while the CAC-1332 and CAC-1336 only support 4 lanes of DisplayPort + USB 2.0. The only place you’re going to find a real DisplayPort + USB 3.x to USB-C with DisplayPort Alt Mode adapter that supports both modes (“2 lanes DisplayPort + USB 3.x” or “4 lanes DisplayPort + USB 2.0”) is with a PCIe card like the Sunix UPD2018 or a Thunderbolt 3 or Thunderbolt 4 add-in card like the Gigabyte GC-TITAN RIDGE or GC-MAPLE RIDGE.

I’m not sure what you mean by “if I connect a USB-C to HDMI cable or USB-C to Displayport cable”. The MB169C+ only accepts USB-C input, so how does a USB-C to HDMI or USB-C to DisplayPort cable help?

I’m not sure what you mean by “both still work even if I unplug the 5V input power cable”. How can it work without power? I think you mean that the CAC-1332 doesn’t require its +5V Micro US power input if the display has its own power input.

Regarding the Skydata problem, I had to connect a powered USB-C hub to the CAC-1336 to get it to output a USB-C DisplayPort Alt Mode signal (4 lanes DisplayPort + USB 2.0) to a USB-C adapter. The USB-C hub that I used was actually the CalDigit Element Hub which is a Thunderbolt 4 hub. The USB-C output of the CAC-1336 is not well specced compared to the USB-C output from the Thunderbolt 4 hub. It’s kind of sad that I have to connect a +$100 hub to use the CAC-1336. Perhaps the CAC-1336 works with USB-C displays that have a USB-C input and can accept a “4 lanes DisplayPort + USB 2.0” signal but that’s all it can work with.

on 23-06-2023

Thanks for that update!

i have the same issue. Got the cac-1336 and no signal.

I will try the cac-1334 and the dongle version – both with no usb power.


My question is: does the usb ports on the studio display work when you use the cac-1336 -> Caldigit element hub -> studio display?


I am trying to connect the studio display to a Mac mini pro. Dont ask me why… 🙂

have you tried that? Or only Linux or Pc?


on 26-06-2023

If it works at all, then the USB ports of a Studio Display should also work. They will be limited to USB 2.0 speed.

I was using the CalDigit Element Hub because the CAC-1336 would not work with a USB-C to DisplayPort adapter or cable. Since the Studio Display has a USB-C input, then a straight USB-C cable should be sufficient but I don’t have one to test. The Studio Display is like a Thunderbolt hub/dock so it should work as well as the CalDigit Element Hub does.

What’s a Mac mini pro? Do you mean Mac Studio? Or do you mean Mac mini with M2 Pro?

on 26-06-2023

Thanks for the respons!

Sorry for the confusion about the Mac mini. It is indeed a Mac mini m2 Pro.

I bought it because it could handle 3 monitors – but I saw to late that it was 2 Thunderbolt 6k and 1 hdmi 4K. I had already bought 3 Apple studio displays…

I have tried to connect a studio display with the cac-1336 to the Mac mini – no signal.

I tried to connect a studio display to an Acer laptop with hdmi 1.4. No signal. Windows can see a usb device but no monitor.

I used the usb c cable that came with the monitor.

I got a passive adapter, cac-1334. Using it with the pc the display studio works.

With the Mac mini the display flickers. It seems the refresh rate is not correct – but I cant change it in settings.

I cant figure out if the cac-1336 wont work on the PC as it only has hdmi 1.4. Could that be an issue?
What should Windows see it as?

I will call Apple tomorrow to hear why the studio display wont work with the Mac mini using hdmi.

Hope this makes sense. I am Danish so there are some terms I dont know in English :-/

Show more replies
  • Liked by
2 on 27-06-2023

The CAC-1334 doesn’t include USB and it won’t work above 4K resolution. That’s why I prefer the CAC-1336. If only it wasn’t so difficult to make work for many situations.

I think the CAC-1336 works with all HDMI versions.

The people you call at Apple will not know why the Studio display won’t work with the adapter. They will tell you so or make some excuse.

Does the Mac mini detect a display when you connect the Studio Display using the CAC-1336?

Use SwitchResX to create custom timings and change refresh rate.

Maybe putting a CalDigit Element Hub or other Thunderbolt hub between the Studio Display and the CAC-1336 might help.

on 27-06-2023

Yup. But since the hdmi can only output 4K with three monitors connected, the cac-1334 would be okay.

The Mac does not Seem to detect anything when the cac-1336 is connected. The PC does – but no signal on the screen.

I will write an update after I talk to Apple. The support in Denmark has been quite good so far so hopefully they can help get the 1334 to work with correct timings.

Strange that the cac-1336 needs a hub to work :-/ did you talk to club 3D support about the cac-1336 not working without a hub?

on 27-06-2023

By the way: How did you see the device in MacOS? In system information or the terminal or?

Im running Ventura 13.4.1 and the cac-1336 does not show up in system information – with or without a studio display connected.

Show more replies
  • Liked by
1 on 28-06-2023

I think the only limit of HDMI is the bandwidth. 5K should be possible if the refresh rate is low enough. HDMI 2.0 can do pixel clock 600MHz with 8bpc RGB. 5K 39Hz should work with CVT-RB2 timing. I would test that from Thunderbolt port first, then try it from HDMI after.

I did not talk to Club-3D support about the CAC-1336. If they wanted to be helpful, they could contribute to these forum posts but they don’t.

macOS can’t see the CAC-1336 except for connected USB devices (you should see the USB hub of the USB-C display) and whatever is presented to the HDMI port. At least the EDID of the display should be readable. When it’s not working, the EDID is has device name CHD-LT2610 (visible in Windows). When it does work, the EDID should match the EDID of the display.

For Intel Macs, I can use my AllRez utility to read the EDID. I haven’t updated that part for Apple Silicon Macs. I don’t remember if AllRez can read the EDID when the display is not detected. I  believe it can read EDID from all ports of all GPUs. But if an EDID were readable, why wouldn’t it show a display connected? I’ve packed away the adapter so I can’t retest it for a couple weeks.

on 28-06-2023

Agree. It seems that CLUB 3d is not that active when it comes to support :-/

I just connected the adapter again – and it doesn’t even show up as an usb device. And no EDID under Graphic/displays either. I will write to Club 3D and ask if the dongle is compatible with the M2 chip.

Using CAC-1333 or CAC-1334 the display is registered as an apple studio display in system report. So it seems to an issue with the CAC-1336. It is indeed a very unstable adapter…

If only the CalDigit hub didn’t cost 350$ in Denmark, I would try it and see if that works.


Thanks again for the help! It is both impressive and very appreciated!

Show more replies
  • Liked by