CAC-1080 Adapter, Audio issues

Updated 4 days ago in Adapters and Cables
4 on 02-06-2021

Hello.

First of all: I already sent an e-mail to [email protected] on May 22, but it has remained unanswered so far. Now I try it via forum in the hope that someone can help me here.

Now to my problem: I recently purchased a CAC-1080 adapter to connect my PC to my AV receiver and listen to High-Resolution Audio.

The setup is as follows:

ROG Strix GeForce RTX™ 3090 (Displayport 1.4a) -> CAC-1080 (adapter) -> CAC-1371 (cable) -> Yamaha RX-A2050 (HDMI).

Unfortunately, contrary to what is described on your product page, I only have 48 kHz at 16 bit available.

On your product page

(https://www.club-3d.com/en/detail/2442/displayportt_1.4_to_hdmit_2.0b_hdr_active_adapter/) I could see the following features:

– Audio Stream Handling
– LPCM and compressed audio encoding formats
– Max audio sample rate of 192 Khz x 8 Channel or 768 KHz x 2 Channel

Previously, I connected the HDMI output of the graphics card directly to the AV receiver and was able to use 192 kHz at 24 bit (8 channels). Since I now want to use the HDMI outputs of the graphics card for other devices, I would like to achieve the properties of 192 kHz at 24 bit (8 channels) with the CAC-1080 as well.

I would be happy if the support could help me.

 

With kind regards
banshee

 
  • Liked by
Reply
1 on 02-06-2021

Hi Banshee,   The adapter works best with direct connection without an AV converter in between. Could you check following – do you have the same issue with only one connection connected to your GPU? are you able to confirm audio signal from direct source without an intermediary receiver? What is the GPU driver you are using? how are you checking the audio signal you are receiving?  

Also, would using a CAC-1085 be an option for you? This way you open up a HDMI2.1 port on theGPU.

https://www.club-3d.com/en/detail/2496/displayport_1.4_to_hdmi_4k120hz_hdr_active_adapter_m-f/

Eliminating an adapter between the GPU and receiver.  

Setup will be like this then:

GPU -> CAC-1085 -> CAC-1371-> HDMI2.1 device

GPU -> CAC-1371 -> Receiver    

on 02-06-2021

Hello Baak,
thank you very much for the feedback.

There is no AV converter between the output of the GPU and the AV receiver. Currently, only the CAC-1080 is connected there, as described above.
The problem also occurs when I use only one connection on the graphics card.

 

The version of the NVIDIA graphics card driver is 466.47.
To determine which audio signal can be output, I check the respective playback device under ‘Sounds’ in the Windows 10 settings. Only 48 kHz at 16 bit is supported there. The audio playback (in my case via Foobar2000) of High Res Audio (96 kHz, 176.4 kHz, 192 kHz at 24 bit) via WASAPI is then not possible. (Yes, the receiver is able to process these audio signals, because it has done so before).

 

I have already read about the adapter you linked (CAC-1085). However, this should not be necessary for my purposes, since I do not need HDMI 2.1 to use High Resolution Audio.

 

The two HDMI 2.1 outputs of the GPU are to be used for two 4k144Hz monitors, so those are out of the question.

I would therefore wish that the [email protected] would provide me with a firmware upgrade for this, if this is possible.

 

Thank you and best regards
banshee

Show more replies
  • Liked by
Reply
Cancel
0 on 04-06-2021

By the way, I tested the adapter on another PC yesterday. I connected the CAC-1080 adapter to the DP output of an NVIDIA 1050TI. There, too, I can only achieve an audio output of 48 kHz at 16 bit with the connected adapter.
The problem is therefore reproducible and still exists.

 

Unfortunately, I have not received any answer so far – even after the second mail to the support.

 

Kind regards
banshee

  • Liked by
Reply
Cancel
0 4 days ago

Hello all,

Unfortunately I haven’t received any feedback from Club 3D so far – it’s been two and a half weeks since my first mail to support – and I am now quite desperate and disappointed at the same time.

 

Is there a way to contact the support directly? Because e-mails don’t seem to work.

 

Greetings!

banshee

  • Liked by
Reply
Cancel