CAC-1070 Washed out color/sharpness issue

Updated on 31-01-2017 in R9 290 Series
3 on 28-12-2016

I just recently purchased the Displayport to HDMI 2.0 adapter. I am using it on a sapphire r9 290 vapor-x with 4gb of ram. I am using crimson 16.12.1. My current tv is a 52XBR6 [email protected], 8 bit, 4:4:4. (Looking to upgrade to a 65KS8000 [email protected]/* */, 8 bit, 4:4:4). The problem is the colors seem somewhat washed out and the text is definitely muddy. When I go back to hdmi (same cable), everything looks normal. The first image is HDMI, the second is the adapter. (Notice how it has too much black saturation making everything look muddy.) 

  • Liked by
Reply
0 on 29-12-2016

Hello Criag,

It often works best for setups with TV’s is to make a custom resolution for, in this case , 1920x1080p at 60 Hz with Timing Standard set to CVT-Reduced Blanking (RB).

As for drivers for the R9 290. I think Driver version 16.8.3 is overall working best. I know AMD made many small driver updates after that, however all aimed at RX400 series and non that I know of for R7/9 200 or 300 Series. 

I do hear end-users with R7/9 200/300 series Cards reporting that 16.12.1 also works quite decent for them. Did not test that myself yet, but aparently AMD enabled the option for making Custom Resolutions again in that version.

On most Sony TV you will also need to do a setting:

Check setting for the TV . For most Sony TV’s you need to enable “Enhanced Mode” in the settings of the TV and please also check you are using the correct

HDMI input. Use either ‘Game’ or ‘Graphics’ mode, and then go to ‘Settings -> ‘External Inputs’ -> ‘HDMI Signal Format’ and choose ‘Enhanced.’

  • Liked by
Reply
Cancel
1 on 29-12-2016

I have already done all of what you mentioned with settings and custom resolution but it did not fix the issue with the muddy blacks. My tv is using game mode and does not have an enhanced mode. Has anyone else reported this issue?

on 31-01-2017

Hi Craig,

I am sorry to say that i did not get any feedback form R&D other that what we covered already.
Only thing i am not convinced about is the 16.12.1 driver. I wrote before that i have end-user reporting that 16.12.1 works quite well for them in similar setups, this is not tru, i meant 16.12.2 !
So 16.8.3 or otherwise go for 16.12.2.
Please make that a clean driver setup …

Please uninstall the current Graphics driver and all related Graphics software like Afterburner/GPU-Z or whatever graphics related software you might have installed.

Best way to remove Driver Software is to boot Windows in Safe mode, so the registry can also be cleaned. Especially by using auto-update feature for updating drivers old files remain on the system (in the registry) which can be “in the way”. When you system does not allow you to do that,  you can also use a program like DDU to remove such software: http://www.wagnardmobile.com/DDU/
Reboot and manually download and install 16.8.3 graphics driver (don’t let auto installer from Windows do that)  You can find here:
http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows%2010%20-%2064&rev=16.8.3
 or
Reboot and manually download and install 16.12.2 graphics driver (don’t let auto installer from Windows do that)  You can find here:
http://support.amd.com/en-us/download/desktop?os=Windows%2010%20-%2064

When done do the Custom resolution for 3840×2160 at 60Hz with Timing Standard set to CVT-RB.
That should do it …

Show more replies
  • Liked by
Reply
Cancel